Page 1 of 3 123 LastLast
Results 1 to 20 of 47
  1.    #1  
    And it's gotten me really . I am not sure why this happened, but I believe this happened to me after I doctored my Pre about a week ago. I thought that maybe the new version of mobile youtube was finally out for Palm Pre, but I compared my pre to others pre's and they still have the mobile youtube version I had before. It won't play the videos and a pop up comes up telling me that I have to set my plug in to on in the Safari web browser settings. What the ??!!

    Here are some screen shots I took to show proof.


    I am going to Doctor my phone right now again but first delete my youtube bookmark tab this time.
    I am hopeful that i will be able to fix this. I miss the mobile youtube I had before.


    Has this happened to anyone else out there?

    If so, how did you fix it?
    Attached Images Attached Images
    Last edited by RoLLEmUp; 08/17/2010 at 02:33 PM.
    Pre|central Peacekeepers

    "Keeping the smart phone world at peace one PALM at a time"

    Me and Dropbox, sitting in a tree. S-Y-N-C-I-N-G. http://db.tt/qetBsiR
    Sign up and get 250mb of extra space FREE
  2. OrR
    OrR is offline
    OrR's Avatar
    Posts
    82 Posts
    #2  
    And what exactly is the problem with it?
  3. #3  
    that looks like the regular mobile site.
  4.    #4  
    Quote Originally Posted by OrR View Post
    And what exactly is the problem with it?

    The problem with it is that it does not play the videos like the old version of youtube I had before. This only works on iphones, Androids, etc. as far as I am aware of. When I click to view the video, instead of it popping open a new card like it does on the pre, this one streams the video in the same card, but I get a pop up saying that I need to set my plug-in to on in the Safari settings.
    Last edited by RoLLEmUp; 07/29/2010 at 08:18 PM.
    Pre|central Peacekeepers

    "Keeping the smart phone world at peace one PALM at a time"

    Me and Dropbox, sitting in a tree. S-Y-N-C-I-N-G. http://db.tt/qetBsiR
    Sign up and get 250mb of extra space FREE
  5.    #5  
    Quote Originally Posted by toyotast165 View Post
    that looks like the regular mobile site.

    Yep, but it serves no purpose on my Pre. It does not stream the videos.
    And I beleive the m.youtube url for the version that we all have on our Pre's is the same as this new one pictured here.

    I can only think of Doctoring my phone in order to solve this.
    Pre|central Peacekeepers

    "Keeping the smart phone world at peace one PALM at a time"

    Me and Dropbox, sitting in a tree. S-Y-N-C-I-N-G. http://db.tt/qetBsiR
    Sign up and get 250mb of extra space FREE
  6. #6  
    I think you are using a browser to visit their mobile web site...
  7.    #7  
    Any other suggestions?
    Pre|central Peacekeepers

    "Keeping the smart phone world at peace one PALM at a time"

    Me and Dropbox, sitting in a tree. S-Y-N-C-I-N-G. http://db.tt/qetBsiR
    Sign up and get 250mb of extra space FREE
  8. #8  
    use webos repair utility, you can put the native youtube app back in
  9. #9  
    How did you get it on you're phone?
  10.    #10  
    Quote Originally Posted by Workerb33 View Post
    I think you are using a browser to visit their mobile web site...
    Would you happen to know a way around it so that I may visit the older version of youtube?
    Pre|central Peacekeepers

    "Keeping the smart phone world at peace one PALM at a time"

    Me and Dropbox, sitting in a tree. S-Y-N-C-I-N-G. http://db.tt/qetBsiR
    Sign up and get 250mb of extra space FREE
  11.    #11  
    Quote Originally Posted by rush View Post
    How did you get it on you're phone?
    That is what I was wondering also Rush. I have no idea at all, how I got this on my phone.

    After I Doctored my phone, i checked my web app, and many of my bookmark tabs had a book mark image in place of the snapshot of the page. When I opened up youtube that is what it looked like. I thought that Palm had maybe supported the new youtube mobile.
    Pre|central Peacekeepers

    "Keeping the smart phone world at peace one PALM at a time"

    Me and Dropbox, sitting in a tree. S-Y-N-C-I-N-G. http://db.tt/qetBsiR
    Sign up and get 250mb of extra space FREE
  12.    #12  
    Quote Originally Posted by toyotast165 View Post
    use webos repair utility, you can put the native youtube app back in

    Thank you toyotast165

    I wouldn't know what to type in the restore specific file feed though.
    Do you think that you maybe could be able to help me out with that
    Pre|central Peacekeepers

    "Keeping the smart phone world at peace one PALM at a time"

    Me and Dropbox, sitting in a tree. S-Y-N-C-I-N-G. http://db.tt/qetBsiR
    Sign up and get 250mb of extra space FREE
  13. #13  
    Quote Originally Posted by RoLLEmUp View Post
    That is what I was wondering also Rush. I have no idea at all, how I got this on my phone.

    After I Doctored my phone, i checked my web app, and many of my bookmark tabs had a book mark image in place of the snapshot of the page. When I opened up youtube that is what it looked like. I thought that Palm had maybe supported the new youtube mobile.
    as I said, you aren't looking at the youtube app. You had a bookmark to the mobile youtube site. ctapping it opened the new mobile site which doesn't work well for webos. You need the youtube app which should be on the second launcher.
  14. #14  
    don't doctor!

    just go and make like your THIS forum page to your launcher. But before you actually say ok and add it, copy this
    http://m.youtube.com/index?desktop_uri=%2F&gl=US

    and put it into the url field.

    then go to the icon and brows to a youtube icon somewhere to get the right icon.

    does that work?
    Last edited by windzilla; 07/29/2010 at 08:00 PM.
  15. #15  
    can't find it in internalz, not gunna be near a pc till @ least 1130pm. Anyone else know what it might be? You could just let it run though
  16. #16  
    I just told you what it is. He went to the new mobile web site with his browser. He made that clear in his follow-up post about bookmarks. There is no problem unless he doesn't have the youtube app on the second launcher page. That is the only working access to youtube at the moment.

    if it's gone, webos repair utility will put it back.
  17. #17  
    Quote Originally Posted by RoLLEmUp View Post
    ...
    After I Doctored my phone, i checked my web app, and many of my bookmark tabs had a book mark image in place of the snapshot of the page. When I opened up youtube that is what it looked like.
    this is clearly a description of goin to the mobile youube site which no longer works with the webOS browser. Access to youtube must be from the youtube app on the second launcher page...
  18. eps1lon3's Avatar
    Posts
    97 Posts
    Global Posts
    141 Global Posts
    #18  
    Have you tried clearing your cookies? (Although a doctor should've cleared that I beleive...)
  19.    #19  
    Quote Originally Posted by Workerb33 View Post
    this is clearly a description of goin to the mobile youube site which no longer works with the webOS browser. Access to youtube must be from the youtube app on the second launcher page...

    So this means that I will not have access to the old webos supported youtube mobile site anymore, or be able to revert back to it?

    i still have the youtube app, but I want to be able to sign in and access my account. i use youtube very often, as I have my own channel and regularly upload and update videos on it.
    Pre|central Peacekeepers

    "Keeping the smart phone world at peace one PALM at a time"

    Me and Dropbox, sitting in a tree. S-Y-N-C-I-N-G. http://db.tt/qetBsiR
    Sign up and get 250mb of extra space FREE
  20. #20  
    ohhh I thought you lost the app, I'm no help
Page 1 of 3 123 LastLast

Posting Permissions