Results 1 to 18 of 18
  1.    #1  
    Looking for some direction here.

    I am unable to text or receive texts from a single contact (my iPhone using brother in-law who is using this as an example of why his phone is better than mine).

    When I pull up the contact and tap the "SMS" button, nothing happens. If I type the number into the messaging application and press the paper airplane, the message just disappears. Palm's advice on the Palm support form was to reset the phone, but I don't want to loose all of my homebrew apps!

    I tried deleting the contact, even out of Facebook and Google contacts, and re-adding, but it did not help. Does anyone have any advice?
  2. #2  
    Quote Originally Posted by craigwann View Post
    Looking for some direction here.

    I am unable to text or receive texts from a single contact (my iPhone using brother in-law who is using this as an example of why his phone is better than mine).

    When I pull up the contact and tap the "SMS" button, nothing happens. If I type the number into the messaging application and press the paper airplane, the message just disappears. Palm's advice on the Palm support form was to reset the phone, but I don't want to loose all of my homebrew apps!

    I tried deleting the contact, even out of Facebook and Google contacts, and re-adding, but it did not help. Does anyone have any advice?
    Sorry i can't help; but just to let you know i have the same problem. so far only for 1 contact, but it could be others.
  3. #3  
    did Palm say "reset" (as in reboot), or did they say "hard reset" as in wipe everything? Try a restart, and if that doesn't fix it a hard reset or "the Doctor" may be the only option.
  4. #4  
    Try a soft reset by holding Sym+Option+R. If you still have the problem the do a hard reset by pulling the battery out for about 10 seconds or so then put it back in and turn on the phone.

    I've had to do those frequently with all the modifications on my phone and you shouldn't lose any homebrew apps, only a Doctor wipe would do that.
    Treo 680 -> Palm Pre Plus
    WebOS is next to godliness
  5. #5  
    Yea, a battery pull, or a full reset should fix it.

    Aow, and Snotball007 had both given reliable options.

    Good Luck.
  6. #6  
    How was the contact created? There seems to be a bug in the system, if you create a contact using the following method the bug could occur

    1. Call a phone number
    2. Text the phone number from the call log
    3. Store the number in your phone from the messaging log
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  7. #7  
    Quote Originally Posted by HardBeatZ View Post
    How was the contact created? There seems to be a bug in the system, if you create a contact using the following method the bug could occur

    1. Call a phone number
    2. Text the phone number from the call log
    3. Store the number in your phone from the messaging log
    Jeez... these are the 3 main ways I save contacts...
  8. #8  
    Do note it's not three separate methods. You have to save the contact doing the steps in that exact order in order for the bug to appear.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  9. #9  
    My friend had recieved a replacement Pre and couldn't text her daughter we did a partial reset under device info she signed back into her Palm Profile and the problem was fixed for her.
  10. #10  
    Yep, there is a bug in the order that Beatz listed it. Yep, partial reset should do the trick as stated by Mamouton. I've seen other Pre's with the same issue get resolved in with the same partial reset method.
    Achill3s' Palm Pre: Modded and patched to death!!
  11. #11  
    Just found it for the first time!

    Did both kinds of reset, delted in Google contacts and phone, added and still no good.....

    HELP
  12. #12  
    Really having a hard time here. The contact can't even text me so it's really bad here. I've tried a lot of variations but nothing has worked thus far.

    Please offer if you know the answer - thank you!
  13. #13  
    1. Delete the contact from the phone from all databases. Contact application, call log, messaging application.
    2. Perform a manual backup
    3. Partial erase the phone
    4. Sign back into your profile
    5. Add the contact back in the phone
    6. Text away
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  14. #14  
    Quote Originally Posted by HardBeatZ View Post
    1. Delete the contact from the phone from all databases. Contact application, call log, messaging application.
    2. Perform a manual backup
    3. Partial erase the phone
    4. Sign back into your profile
    5. Add the contact back in the phone
    6. Text away
    OK - sorry to sound so lame/stupid but how do I do steps 2, 3 and 4

    Thanks Again
  15. #15  
    Step 2: Launch backup and press back up now
    Step 3: Launch Device Info select reset options, and press erase apps and data
    Step 4: Sign back into the device with your palm profile credentials
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  16. #16  
    Lost my 800 overclock set-up but it's fixed.

    Thanks so much
  17. #17  
    same happened to me...all I did was a hard reset where all gets wiped off the phone and you have to relog into your palm id and all worked fine for me
  18. #18  
    Is there a way to fix this (i.e. perform a partial reset) without losing your text messages? Currently the only way to save/restore text messages that I know of is to save and re-copy the PalmDatabase.db3 file. But presumably it's the state of this database file that is causing the bug, so doing a partial reset and re-copying this PalmDatabase.db3 file will only re-introduce the bug. Come on Palm, release a fix for this already!
    Last edited by onlinespending; 11/15/2010 at 05:19 PM.

Posting Permissions