Results 1 to 9 of 9
  1.    #1  
    I just downloaded internalz app..When i try using it, an error comes up "File is not running. undefined".. Has anyone experienced this same error?? If so please tell me how to fix.. I've removed and reinstalled but still same error.... Please Help!!!!
  2. #2  
    You should post this questions on the Internalz thread... do a search for internalz... find the oficial thread created by the developer and post your problems there.
  3.    #3  
    I've tried lookin for a internalz thread can't seem to find one....
  4. #4  
    Here is the official Internalz thread:
    http://forums.precentral.net/canuck-...z-1-0-1-a.html

    When you installed Internalz, did it also install FileMgr Service?
  5. #5  
    Quote Originally Posted by ltm08232 View Post
    I've tried lookin for a internalz thread can't seem to find one....
    Really? I clicked "search" and then typed in "internalz" and had a link to the official thread created by Jason for Internalz in under 2 minutes.

    http://forums.precentral.net/canuck-...z-1-0-1-a.html
  6.    #6  
    Thanks Garrett92C...Im really not sure, i did install preware..But i dont remember seeing filemgr service...
  7.    #7  
    Bluewanders thanks..i Just found out about this website today, so this is all new to me... And some people arent as computer sabby as others.. Thanks again for your help
  8. #8  
    Quote Originally Posted by ltm08232 View Post
    Thanks Garrett92C...Im really not sure, i did install preware..But i dont remember seeing filemgr service...
    In Preware, tap 'List of Everything'. Then start typing "FileMgr" and it should show up. Tap it. If the button at the bottom of the screen says 'Install', go ahead and install it. Internalz should work for you now.

    If this isn't the issue, then let us know.
  9.    #9  
    Thank u so much Garrett..I was able to fix my problem with ur info...Now to learn how to use the app...LOL

Posting Permissions