Results 1 to 4 of 4
  1.    #1  
    Was wonderingif there was a fix to this. I use Golden 1 Mobile all the time, but i've noticed that the mobile site doesn't format to the Pre's screen correctly. It is zoomed way out like if I loaded the mobile site on my laptop.

    Is that a problem with the Pre or the mobile site? I've, oddly, had the mobile site load perfectly a few times, but it's always hit and miss.
  2. #2  
    You can try installing the iPhone spoof patch.
    That could help.
    If the only one who knows the truth about a terrible secret is unaware they hold the answer to a mystery that could mean life or death.
    The search for the key leads to the most dangerous place in the world, the human mind.
  3. Honis's Avatar
    Posts
    508 Posts
    Global Posts
    511 Global Posts
    #3  
    Quote Originally Posted by Strikerage View Post
    Was wonderingif there was a fix to this. I use Golden 1 Mobile all the time, but i've noticed that the mobile site doesn't format to the Pre's screen correctly. It is zoomed way out like if I loaded the mobile site on my laptop.

    Is that a problem with the Pre or the mobile site? I've, oddly, had the mobile site load perfectly a few times, but it's always hit and miss.
    May want to try contacting the support people of the website. Sounds like a problem with the site, not the phone.
    I'm a man, but I can change, if I have to, I guess.
    Device history: *free feature Phone*x3 -> LG Rumor -> Palm Pre -> HTC Arrive (3days) -> Samsung Nexus S 4G (28 days) -> Samsung Galaxy S II Sprint Epic 4G Touch -> Palm Pre -> Pre 3
  4.    #4  
    Iphone spoof doesn't do the trick, but here's the trippy part:

    If open my browser and go to Google,or PreCentral or whatever, then I touch the drop down menu and go to the Golden 1 Mobile site from my bookmarks, then it loads correctly. But it only works by doing it through those steps.

    What gives? That sounds like a browser issue since the site obviously works.

Posting Permissions