Results 1 to 5 of 5
  1. double1's Avatar
    Posts
    323 Posts
    Global Posts
    325 Global Posts
       #1  
    So I finally made the switch over to metro pcs, mostly for the $40 a month and I see that the rom used is of webos 1.0.4.
    I am trying to get preware back on since all my apps were deleted
    In wosqi device management it shows preware as installed yet it's not in launcher. I have restarted device yet not ther. Any idea how to get it?
    Also, He said that if I try to access the palm app catalog that the phone would contact sprint and mess up the unlock. I'm beginning to think it was not worth it since I had my Pre nice and patched will over 100 apps/games, now it's just a phone. Any help would be appreciated.
  2. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #2  
    Sorry, won't work.

    Quote Originally Posted by rwhitby View Post
    The application installation directory changed in webOS 1.3.5

    If you use a webOS version earlier than 1.3.5, homebrew installers will not work, and most advanced homebrew will not work either.

    -- Rod

    Everyone is entitled to his own opinion, but not his own facts.
  3. akarol's Avatar
    Posts
    164 Posts
    Global Posts
    628 Global Posts
    #3  
    How did you get the Pre working on Metro PCS?!
  4. #4  
    halo my friend , i want to know too ... how did u get the pre working into metro ??
    i want too.... please reply thanks
  5. #5  
    I can almost guarantee you that it involved a lot of hacking with qpst and meta-doctor. I plan on hacking one onto metro later this year and posting instructions, but if you are aren't technically savvy, you should probably let someone else do it.

Posting Permissions