Results 1 to 6 of 6
  1.    #1  
    hi guys, sooooo idk wat i'm doing wrong but i dont get a ring when i get a txt, the touch bar button glows and flashes but i dont get an alert tone at all
    i made sure it was on in sounds and ringtones apps and my volume is all the way up.. but i do get a ring tone if someone calls, just not for txts and emails o.0

    any ideas?
  2. #2  
    Checked in the messaging app under preferences to see what tone and alert you have?
  3.    #3  
    Quote Originally Posted by pip smith View Post
    Checked in the messaging app under preferences to see what tone and alert you have?
    it says "system sound, alert" so its set to the alert tone i guess
  4. Solen's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
    #4  
    In the Sounds and Ringtones settings, make sure "System Sounds" is set to ON, then scroll further down and make sure the last Volume bar is also at highest setting(you should hear the camera shutter sound when changing that volume bar). Also, inside the Messaging app itself, go to your "Preferences & Accounts" settings(under top left drop down menu), and check that it shows "System Sound". The E-Mail app has sound settings for each e-mail account you added, so check the settings for each e-mail account to see if sounds are enabled for each. If all these settings are set correctly already, try a restart of the phone. Have you ever had text message sounds? Have you recently updated your phone?
    Palm Pre on Sprint. WebOS 1.4.5
    If I helped you, a thanks would be much appreciated (Thanks button located on right side)
  5.    #5  
    Quote Originally Posted by Solen View Post
    In the Sounds and Ringtones settings, make sure "System Sounds" is set to ON, then scroll further down and make sure the last Volume bar is also at highest setting(you should hear the camera shutter sound when changing that volume bar). Also, inside the Messaging app itself, go to your "Preferences & Accounts" settings(under top left drop down menu), and check that it shows "System Sound". The E-Mail app has sound settings for each e-mail account you added, so check the settings for each e-mail account to see if sounds are enabled for each. If all these settings are set correctly already, try a restart of the phone. Have you ever had text message sounds? Have you recently updated your phone?

    oh i forgot to check off the individual emails as on ty!
  6. Solen's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
    #6  
    Quote Originally Posted by sepherous View Post
    oh i forgot to check off the individual emails as on ty!
    Yeah, settings can start to get a little tricky when you take advantage of all the options webOS has...Glad you found the problem.

    Rod
    Palm Pre on Sprint. WebOS 1.4.5
    If I helped you, a thanks would be much appreciated (Thanks button located on right side)

Posting Permissions