Results 1 to 14 of 14
  1. cballin22's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
       #1  
    has anyone else been having issues where after a few hours of text or pic mail it will no longer go through unless u java n or luna reset im even having where mail is not going out my outbox is it me or is there something going on with sprints network *** this is just all of a sudden happening within the last 2 weeks or so
  2. #2  
    Not here in SoCal.
  3. cballin22's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
       #3  
    im in tampa fl my **** just went through it just hangs forever on mms n email text ill either luna/and or java reset n texts will work again but the pics mail are hit n miss now
  4. stubbs's Avatar
    Posts
    425 Posts
    Global Posts
    442 Global Posts
    #4  
    Mine's been working fine in Provo, UT. I don't do much MMS, though, mostly SMS.
  5. #5  
    it's all fine in MO.
  6. #6  
    I'm in AZ, and lately my [Ev] connection has been going into [1x] a lot. I don't know why,i even doctored my Pre and it still does it and it never did before. Idk. Maybe a problem with my phone.
  7. #7  
    Quote Originally Posted by cballin22 View Post
    has anyone else been having issues where after a few hours of text or pic mail it will no longer go through unless u java n or luna reset im even having where mail is not going out my outbox is it me or is there something going on with sprints network *** this is just all of a sudden happening within the last 2 weeks or so
    I find that in the past 2 - 3 weeks I frequently drop 3g to 1x in places where 3G used to be consistently available in SE Michigan. Every thing appears to stop when that happens. I have not tied it to specific activities like text, mms or mail.
  8. #8  
    as i have heard from sprint reps, they are having some tower upgrades or something... dunno if its really true xD
  9. #9  
    Fine here in NE.
  10. #10  
    speed has been consistently good in Jackson, Michigan.
  11. #11  
    been dropping in and out of 3g here in south OC, sprint support claims it's due to 4G upgrades? Can anyone else confirm this?
  12. #12  
    they are testing markets everywhere for 4g, when I called last week because I was having tower switching issues which is what you are describing, got transferred instantly to 2nd level advanced tech support by the customer service rep by accident lol

    he said they were testing the markets till 5pm that day in my area on 4 towers and well haven't had an issue since. If you have been experiencing issues for over a week get on the phone with them. Have them send you an airrave if the towers are being repaired.
  13. the13th's Avatar
    Posts
    33 Posts
    Global Posts
    35 Global Posts
    #13  
    in nyc, sprint service has gotten better this month. I use to get 300 kbps avg, but now i'm averaging 800 kbps... never dropped a call
  14. #14  
    mine went up a bit too

Posting Permissions