Results 1 to 10 of 10
  1.    #1  
    i tried searching the forums for an answer to my problem but found none.

    does anyone know how to turn off the vibration on the alarm clock in webos? i'm surprised to see no option for this.

    thanks
  2. #2  
    Hmm, What a great question. After reading your post I find nothing. I'm sure you have a reason for the non vibration. I hope someone else can answer this for you. In the mean time I will be looking at other options. Hmmmm, Now my day has purpose.
    Sprint: 2-TouchPad 32g, Frank.-Pre-2, Pre-, MiFi & 1-LG Lotus with Xlink tied to home handsets. Backups: 650 & 700wx

    HP Please release the CDMA Pre3 phones!
    We want them!!!
  3.    #3  
    Quote Originally Posted by Finally Pre View Post
    Hmm, What a great question. After reading your post I find nothing. I'm sure you have a reason for the non vibration. I hope someone else can answer this for you. In the mean time I will be looking at other options. Hmmmm, Now my day has purpose.
    thanks a lot for looking into this
  4. #4  
    Quote Originally Posted by bmenot View Post
    thanks a lot for looking into this
    Out of curiosity could I ask why please?
    and not to make my post completely useless, The timpepiece app works great for me.
  5.    #5  
    i like having an alarm that gradually gets louder and with the vibrate on it defeats the purpose of having that.

    so is timepiece an alarm app? maybe i can try that
  6. #6  
    I'm still lost. Maybe someone can write a script. I thought I saw some patch or program that would do it yet I still can't find it. Maybe someone else has an idea.
    Sprint: 2-TouchPad 32g, Frank.-Pre-2, Pre-, MiFi & 1-LG Lotus with Xlink tied to home handsets. Backups: 650 & 700wx

    HP Please release the CDMA Pre3 phones!
    We want them!!!
  7.    #7  
    Quote Originally Posted by Finally Pre View Post
    I'm still lost. Maybe someone can write a script. I thought I saw some patch or program that would do it yet I still can't find it. Maybe someone else has an idea.
    yah for some reason i recall seeing a patch (a long time ago) that would allow you to turn off the vibration but now i don't see one
  8. #8  
    Quote Originally Posted by bmenot View Post
    i tried searching the forums for an answer to my problem but found none.

    does anyone know how to turn off the vibration on the alarm clock in webos? i'm surprised to see no option for this.

    thanks
    Hey everybody, long time lurker...so, first post! I think I have the solution to your problem.

    I downloaded the patch from Preware "Vibrate when silent (toggle)"

    The patch installs an icon that can be used to turn off the vibrate feature when the switch on the top of the phone is switched to red (silent).

    When the silent toggle is enabled your alarm will not vibrate. I use this toggle to quickly set up my phone before bed time to ensure that a text or phone call will not cause the phone to vibrate and wake me. Also, it lets the actual alarm ringtone wake me up rather than the vibrating noise on the bedstand!

    Hope this helps!
  9.    #9  
    thanks a lot for this solution. i assume the alarm will still make go off with the phone switched to silent mode and with this patch enabled.
  10. #10  
    Yes, your alarm will still sound when set on silent.

    First, install the patch. Then reset your phone, toggle the "silent when vibrate" icon, and set the switch to silent. Now, whenever your phone is set to vibrate it will NOT vibrate.

    So...when your alarm rings the vibration will not be present.

    *But- remember to set your alarm clock preferences.

    There is setting you will need to adjust called "Ringer Switch Off" 'play alarm anyway'. Check that to yes and you should be all set!

Posting Permissions