Results 1 to 9 of 9
  1.    #1  
    Still totally unable to get on the internet using MyTether. I reinstalled using the latest version of Tether Real Installer compatible with webos 1.4.1, deleting the old AoNet connection on my laptop, and starting basically from scratch. (Running windows 7 on the laptop).

    When I connect and open up the Network and Sharing Center, it shows I'm connected "Unidentified Network", wth:
    Access Type: No Internet Access
    Connections: Wireless Network Connection (AoNet)

    When I try troubleshooting the connection, after following all the instructions I always get the message "Wireless Network Connection" doesn't have a valid IP configuration (Not Fixed)

    Does anyone have any idea what I'm doing wrong an might possibly steer me in the right direction?

    Thanks so much,
    Jim J.
  2. crash383's Avatar
    Posts
    45 Posts
    Global Posts
    50 Global Posts
    #2  
    In the USB mode got to options and turn on the DHCP. You can then enable the wifi tether and it should work. It took me a long time and several beers to figure out and get it to work.
  3.    #3  
    Not referring to actual USB tethering I assume? Just switch to USB and enable that setting then go back to wifi?

    I'll give it a try.
  4.    #4  
    Well no luck, everything still the same. I tried turning USBnet on also (which required a phone reset), going back and turning DHCP on, and still no luck. Shows that I have a good connection to the Pre via AoNet, just no internet access.

    I went ahead and tried using USB tethering and it wouldn't work either.

    But thanks for the suggestion!

    Anyone know if the mytether.net forums have a mobile-friendly version?
  5. #5  
    you should get freetetherD and freetether app to run with mytether... Basically it can turn on ip forwording... I'm using my pre to type soo searching for it to help you out would be a pain. Hope it helps.
  6. #6  
    yes i was getting frustrated with my tether then realized that the freetether app had to have ip forwarding for my tether to work.
  7. #7  
    Quote Originally Posted by jjeffcoat View Post
    Still totally unable to get on the internet using MyTether. I reinstalled using the latest version of Tether Real Installer compatible with webos 1.4.1, deleting the old AoNet connection on my laptop, and starting basically from scratch. (Running windows 7 on the laptop).

    When I connect and open up the Network and Sharing Center, it shows I'm connected "Unidentified Network", wth:
    Access Type: No Internet Access
    Connections: Wireless Network Connection (AoNet)

    When I try troubleshooting the connection, after following all the instructions I always get the message "Wireless Network Connection" doesn't have a valid IP configuration (Not Fixed)

    Does anyone have any idea what I'm doing wrong an might possibly steer me in the right direction?

    Thanks so much,
    Jim J.
    Are you trying to put a mobile wifi hotspot? Don't mess around with MyTether, it doesn't work. There's a better way that I've been using for a while and it works great. In fact I'm using it right now on my laptop. Here's a link to the instructions: http://forums.precentral.net/web-os-...print-pre.html
  8.    #8  
    Quote Originally Posted by Maczealot View Post
    Are you trying to put a mobile wifi hotspot? Don't mess around with MyTether, it doesn't work. There's a better way that I've been using for a while and it works great. In fact I'm using it right now on my laptop. Here's a link to the instructions: http://forums.precentral.net/web-os-...print-pre.html
    Well since I already "donated" my $15 to mytether.net I thought I would give it my best to get it working. I'm totally underwhelmed by the amount of support I've received for my money...
    My device history:

    - Jim J.

    (On Sprint for many years)
  9. #9  
    Quote Originally Posted by jjeffcoat View Post
    Well since I already "donated" my $15 to mytether.net I thought I would give it my best to get it working. I'm totally underwhelmed by the amount of support I've received for my money...
    reason number 1 why I will never pay for something that's a pirated version of another app. Esp. When you can find it for free.

Posting Permissions