Results 1 to 6 of 6
  1.    #1  
    I have recently purchased a Pre Plus and installed patch for email that gives "Actual Words instead of Icons". A few days ago, I had to get another one because of a malfunction of the phone. When I tried to install the patch again, I got an error "1 or 1 hunk fail". Is there a solution?
  2. #2  
    Do you have the correct WebOS version?

    You could use the WebOS Repair Utility to repair this file:
    Code:
    /usr/palm/applications/com.palm.app.email/app/controllers/message-assistant.jsjsjs
    You could try doctoring your phone. For some reason, the file that the patch is trying to edit has already been tampered with and doesn't want to risk ruining the file's integrity.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  3.    #3  
    Thanks for the help, but that has not fixed the problem. When I go to start up webosdoctor, it says "ERROR 22: WebOS.tar.gz (the system can not find the specified file)" Then it says "Selected WebOSdoctor do not coorespond to the WebOS build/version of the connected device."
  4. #4  
    Quote Originally Posted by kamcop View Post
    Thanks for the help, but that has not fixed the problem. When I go to start up webosdoctor, it says "ERROR 22: WebOS.tar.gz (the system can not find the specified file)" Then it says "Selected WebOSdoctor do not coorespond to the WebOS build/version of the connected device."
    Go to the update app on your pre and you should need to update to the latest webos, 1.4.1.1
  5.    #5  
    I currently have version 1.4.2 and my Pre says I am up to date. Any other suggestion would be great.
  6. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #6  
    Make sure that you have downloaded the webOS Doctor for 1.4.2.

    Everyone is entitled to his own opinion, but not his own facts.

Posting Permissions