Results 1 to 4 of 4
  1.    #1  
    so i was updating my preware and accidently swiped it off the screen. now when i try opening it i get:

    "The service version is too old. First try rebooting your phone, or reinstall Preware and try again."

    is there any way to fix preware without having to wipe my phone? i try reinstalling it with quickinstall but got another error.
  2. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #2  
    Did you reboot your phone? You didn't say. That's the first thing you should do if you ever close Preware during an install or update.

    Everyone is entitled to his own opinion, but not his own facts.
  3.    #3  
    yeah. rebooted. same error.
  4. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #4  
    Someone just reported the same error message in the Preware 1.x thread. You should check back there; that post will likely get a quick answer from someone at WebOS Internals. Good luck.

    Everyone is entitled to his own opinion, but not his own facts.

Posting Permissions