Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 42
  1. #21  
    Mine is always on, I think. I don't know... would i have to manually turn it off? If so, then it's been on for the past 7 weeks or so.
  2. #22  
    Quote Originally Posted by rwhitby View Post
    WOSQI still calls the rescan service after an install, which causes phone notifications to be broken due to a webOS 1.4.x bug in the unsupported, undocumented internal Palm applicationManager service. If you are experiencing this, you should report it to Jason R in the Canuck Software forum.

    Preware has a preference option (which defaults to Yes) to avoid this webOS bug.

    It is not dev mode which is causing your problem.

    -- Rod
    Thanks for the information. I'm going to test it one more time before I report it to Jason. I only used WOSQI two or three times before I installed PW.. In other word I don't want to report something and have Jason waste his time on a user error
    If you choke a smurf what color would it turn?

    SCP-8100 by Sanyo> Treo 300 by Palm> Hitachi SH-G1000> VI-2300 by Sanyo> LX150 by LG> MM-7500 by Sanyo> MOTORAZR™ V3m by Motorola> M330 by Samsung> MOTO Q9c by Motorola> Palm® Pre
  3. #23  
    Always on for me.
    Last edited by NachoB; 06/04/2010 at 08:23 AM.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  4. #24  
    I keep mine I'm Dev Mode because switching it on and off for WOSQI takes way too long. I wish it didn't take 2-3 minutes to reboot.
  5. #25  
    Dev mode always on..............No problems.
  6. #26  
    always on for me, since the first day I modded my phone and no bad side effects yet.
  7. gwhelan's Avatar
    Posts
    24 Posts
    Global Posts
    26 Global Posts
    #27  
    I have had Dev mode on since the second day I got my Pre (5 months ago) and have had no issues caused by it.
  8. #28  
    After launch day I used to go back and forth and after a month I got tired of all the resetting the phone so it's been in dev mode since and I haven't had any reason to not just leave it there...
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


  9. #29  
    It's been in Developer mode since the day I've found this site.

    I don't switch either.
  10. #30  
    Mine has always been on since the first time I used it. No problems at all.
  11. #31  
    Quote Originally Posted by iTz Nicholas72 View Post
    I keep mine I'm Dev Mode because switching it on and off for WOSQI takes way too long. I wish it didn't take 2-3 minutes to reboot.
    You can get the Advanced options in Launcher patch which among other things allows you to turn Dev mode on and off. Also you can run Garbage collection as well.

    I keep my Dev mode off until I need it.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  12. #32  
    upupdowndownleftrightleftrightbastart

    I saved that text in an app called P2snippets, which makes easy to copy to the clipboard when needed.
  13. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
    #33  
    I'm too lazy to take it out.
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.
  14. #34  
    I don't leave mine in dev mode all the time, but if I forget to take it out when I'm done with it, I don't worry about it.
  15.    #35  
    so sounds like keeping the phone in dev mode has no ill effect. There are 34 posts and no one has had any real negative issues with it being on. It also sounds like the people who turn it off are just staying on the safe side and sticking to the rumors that they heard. I know Palm has had some security issues that were found, but none that I've heard from people getting hacked into and most that were found were from companies that specialize in finding these things.
  16. #36  
    Quote Originally Posted by Presmurf View Post
    so sounds like keeping the phone in dev mode has no ill effect. There are 34 posts and no one has had any real negative issues with it being on. It also sounds like the people who turn it off are just staying on the safe side and sticking to the rumors that they heard. I know Palm has had some security issues that were found, but none that I've heard from people getting hacked into and most that were found were from companies that specialize in finding these things.
    Yeah, Developer Mode is a designed-in-from-the-start feature of webOS that is fully supported, documented, secured and updated by Palm, not some hole that is being exploited by jail-breakers like on other platforms.

    For most people, once Preware is installed there is no longer any need to keep developer mode on.

    So you can choose to leave it on, or you can choose to leave it off, or you can choose to turn it on and off as often as you please. That's the beauty of well-designed systems.

    -- Rod
    Last edited by rwhitby; 06/06/2010 at 09:43 PM.
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #37  
    never turned it off and it's been a year..
  18. #38  
    I forgot I had it on till I saw this post. No problems here, but I did turn it off to be sure.
  19. tl12000's Avatar
    Posts
    25 Posts
    Global Posts
    26 Global Posts
    #39  
    mine has been on since the day...well, since the day i turned it on, and no luna restarts, later webos 1.4.1.1 and latest preware, have never installed the uber kernel thing, i guess 520 mhz is fine for me...
  20. dsei's Avatar
    Posts
    194 Posts
    Global Posts
    196 Global Posts
    #40  
    I'm fairly certain you don't have to enter your PIN to get novaterm access while in dev mode. If that's true (can't test ATM), I'd consider leaving your phone in dev mode a significant security risk IF you have PIN to unlock enabled.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions