Results 1 to 11 of 11
  1. Bigfire's Avatar
    Posts
    259 Posts
    Global Posts
    543 Global Posts
       #1  
    Anyone else getting this struggle? Right now my system is struggling trying to send me to the FB lite site over and over again, despite my using a saved bookmark of the full site.

    I saved it as I like to grab tweets and links from headlines on twitter and of course, none of the other FB sites support properly rendering links on this device.

    Palm, stop trying to force me away from the full site! If I wanted to use a dumbed down version then I would get to it myself! Any thoughts on why this battle is going on, or what can be done to beat down the 'Lite' version which is the thorn in my foot right now?
    Tweet, Twit, or Tw@t? Twitter.com/bigfire

    Your signature needs to be less interesting than that post you just added....and QUIT begging for people to 'Thank' you, you tool
  2. lancepr's Avatar
    Posts
    125 Posts
    Global Posts
    251 Global Posts
    #2  
    why not use the app?
  3. Bigfire's Avatar
    Posts
    259 Posts
    Global Posts
    543 Global Posts
       #3  
    "I saved it as I like to grab tweets and links from headlines on twitter and of course, none of the other FB sites support properly rendering links on this device"

    Thought that was clear....sorry just frustrated about this. The app is fine for the very basics, but more and more people are updating statuses with links, etc, and you can do that in the full website, which works on the Pre! But for w/e reason Palm is trying to get certain touches to forward you to the lite website.

    I also like to do status tags of people using the @ symbol, which you can do on the Full Site, but not on the app nor the lite site.
    Tweet, Twit, or Tw@t? Twitter.com/bigfire

    Your signature needs to be less interesting than that post you just added....and QUIT begging for people to 'Thank' you, you tool
  4. potatoboy's Avatar
    Posts
    51 Posts
    Global Posts
    82 Global Posts
    #4  
    as it's been noted in this thread http://forums.precentral.net/palm-pr...-facebook.html (and on palm's official FB page) this was a Facebook change.

    To get to the full site, you need to use Login | Facebook
  5. #5  
    I'm having the exact same problem. Had setup a bookmark for the full FB site and now I keep getting redirected to what I assume is the FB lite site for the app? The Palm FB app is is horrible IMO, so I never use it.

    I haven't been able to get back to the full website using the browser, but might try deleting the worthless FB app to see if that works?
  6. Bigfire's Avatar
    Posts
    259 Posts
    Global Posts
    543 Global Posts
       #6  
    Shouldve been clear...i have the full site address saved to my launcher and have been using it for things I can't do w the app.
  7. potatoboy's Avatar
    Posts
    51 Posts
    Global Posts
    82 Global Posts
    #7  
    Is it the full path?
    www. facebook.com/home.php
    If you just use www. facebook.com you get redirected.
  8. Bigfire's Avatar
    Posts
    259 Posts
    Global Posts
    543 Global Posts
       #8  
    YES I understand how to get to full site! That wasn't clear w/ what I indicated twice above?
  9. Bigfire's Avatar
    Posts
    259 Posts
    Global Posts
    543 Global Posts
       #9  
    it is redirecting sporadically from the full site as well as the app right now.
  10. potatoboy's Avatar
    Posts
    51 Posts
    Global Posts
    82 Global Posts
    #10  
    What wasn't clear was exactly what your link is saved as. Both www. facebook.com and www. facebook.com\home.php are both "full site addresses" as you stated.

    I just confirmed on my pre and I'm sure many others have as well. If you enter www. facebook.com you get the mobile site. If you enter www. facebook.com\home.php you get the standard site.
  11. Bigfire's Avatar
    Posts
    259 Posts
    Global Posts
    543 Global Posts
       #11  
    well then you and all those others should have already confirmed that you can't status tag or upload a properly rendered link on the 'lite' site which is what I indicated I have been using the site for when I started noticing this glitch.

Tags for this Thread

Posting Permissions