Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    this happened a number of months ago and it's happening again. When using universal search on the pre, it sends me to spanish google.
  2. #2  
    just scroll to the bottom and hit the link that says view in english . im not sure why this happens but it does happen once in a while
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    I read somewhere it has to do with earthquakes. Where are you located?

    I forget what thread... Just do a search. :-)
  4. #4  
    it happens to me but im sure there have been no earthquakes near me at all lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #5  
    it has happened to me several times. I live in texas where I have never known there to be an earthquake in the 30 so years i've been here. Yes we know you can just "scroll down" and click on the google english link, but it is still very frustrating.
  6. #6  
    yeah its a pain . i also open up settings in goggle page and set them to english as well . i think it only happens with certain searches as far as i know . i can do a search that comes up in english but then do a diff. search and it comes up in spanish
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #7  
    ok.. Maybe my sarcasm was a weeeee bit off.

    the point was... 'do a search'..

    :-)

    French is another common language. Some people were getting Russian and Greece (greek?) pages too. Someone pegged it as Google @ fault.... (i think so) I forget all the details which brings me to... 'do a search', on PreCentral for your english answers... :-)
  8. #8  
    I just had to check this myself. In my case, Google displays in German, either from the web browser or universal search. Clearing cookies/cache has no effect.

    However, I'm only getting German when on my Wifi. Across Sprint's EVDO network I get English Google.
    An IP trace from my Wifi connected laptop, or even on my Pre, shows my correct ISP with me being located well inside the US. Something is stupidly wrong here...
    Quote Originally Posted by Brain_ReCall
    I'm an Embedded Software Engineer. My idea of a Good User Interface is printf().
  9. #9  
    Quote Originally Posted by JohnnyPre View Post
    ok.. Maybe my sarcasm was a weeeee bit off.
    the point was... 'do a search'..
    :-)
    Earthquakes! That was awesome.

    It has to due with Googles ability (or lack there of) to figure out where you are located using your IP address and the colour of your hair. Sometimes it doesn't work.

    It has been happening to me EVERY time I have to change planes in Vegas. Drives me nuts.
    Last edited by ryleyinstl; 05/19/2010 at 09:55 PM.
    Sprint|Samsung Epic
  10. #10  
    when ever it happens to me, i kill my data connection and restart it and bingo no more espanol... idk works for me....
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  11. #11  
    This happens to me too. I assumed it was because my palm profile was set up in Spanish by the sprint tech when I bought it. Currently there is no way to change this aside from making a new profile and I have already bought a few apps.

    What is your palm profiles default language set as?
    AmpachPre, your music your way.

  12. #12  
    ^^Mine is English.
    Sprint|Samsung Epic
  13. #13  
    Quote Originally Posted by ryleyinstl View Post
    ^^Mine is English.
    Sounds like a bug in webos universal search then. I believe as long as you have googles preferences cookie, your searches wil be in english. I'm not sure about this though.
  14. #14  
    It's defiantly related to Google trying to be smart. While I was in Austria and The Czech Republic last month Google presented universal search searches in German and Czech.

    But like Shadavis08 said - just scroll to the bottom and hit the link that says view in english
    Sprint|Samsung Epic
  15. #15  
    as soon as I left that post I pulled up a search and it was in dutch.
  16. #16  
    I think Google's source of IP to location information leaves much to be desired.
    Sprint|Samsung Epic
  17. #17  
    Quote Originally Posted by fain View Post
    as soon as I left that post I pulled up a search and it was in dutch.
    Is this over Wifi, EVDO, or both?
    Quote Originally Posted by Brain_ReCall
    I'm an Embedded Software Engineer. My idea of a Good User Interface is printf().
  18. #18  
    In my case the location error is always while on EVDO.
    Sprint|Samsung Epic
  19. #19  
    Quote Originally Posted by mrloserpunk View Post
    when ever it happens to me, i kill my data connection and restart it and bingo no more espanol... idk works for me....
    THIS.
  20. #20  
    Quote Originally Posted by Brain_ReCall View Post
    Is this over Wifi, EVDO, or both?
    not sure about wifi, I'm without a wifi connection atm.

    universal search is still in dutch tho. I'll check it on wifi later.

    if google localizes by ip that probably is the case. Tho sprints ip range should be registered as american being a american company. Is sprint only in america?


    maybe it's just google being evil
    Last edited by fain; 05/20/2010 at 11:30 AM.
Page 1 of 2 12 LastLast

Posting Permissions