Results 1 to 3 of 3
  1.    #1  
    Alright for some reason when I was installing App updates a few days ago my 3G data connection was kind of going in and out, and the apps that were installing updates got the didn't install error and then when i tried to install the apps a little later I had this invisible app that wouldn't and still won't let me install/download anything from the App Catalog, It never lets me pause it (which is the main issue), I didnt delete any apps for this to happen, it just kind of appeared... any suggestions, should I run webOS doctor or run my last backup or something..
    Attached Images Attached Images
  2. #2  
    Quote Originally Posted by fortune88 View Post
    Alright for some reason when I was installing App updates a few days ago my 3G data connection was kind of going in and out, and the apps that were installing updates got the didn't install error and then when i tried to install the apps a little later I had this invisible app that wouldn't and still won't let me install/download anything from the App Catalog, It never lets me pause it (which is the main issue), I didnt delete any apps for this to happen, it just kind of appeared... any suggestions, should I run webOS doctor or run my last backup or something..
    I had this same issue. If you have the Internalz file manager app, all you need to do is go to "/var/palm/data/com.palm.appInstallService/" then delete the file "installHistory.db" I deleted it, then rebooted and everything worked perfectly after that.

    If you don't have Internalz, there is a thread titled "Phantom app download in Catalog" (sorry, I can't post the link) that describes a more involved method for deleting this file.

    Good luck!
  3.    #3  
    Thanks man, I will try this after work.

Posting Permissions