Page 1 of 2 12 LastLast
Results 1 to 20 of 32
  1.    #1  
    To all VZW Pre and Pixi owners, It's great that the 1.4.1.1 is finally coming.
    As a reminder for those who have Themes and/or Patches:

    1- Remove any themes before you update.
    2- Due to AUPT (Auto Update Patch Technology) http://forums.precentral.net/webos-p...echnology.html You can leave your patches in.
    Just remember they won't be working right after the update.
    3- Load Preware and update your patches. Those that aren't modified for 1.4.1.1 will get place holders until they are modified and will be available to update later.

    Enjoy! The new update!
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  2. #2  
    turn ur palm catalog feed off also it always seems to not work after updates.
  3. #3  
    i am sorry for asking but iwhat is palm catalog feed.
  4.    #4  
    Quote Originally Posted by lucky13evo View Post
    i am sorry for asking but iwhat is palm catalog feed.
    It's one of the feeds in Preware that you can change in the drop down menu on the top left.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  5. #5  
    there is two palm catalog feeds one just says updates st the end. should i turn both off.? thnx agian guys. and one lsst question for tonight is why do i have to turn them off, i have not seen that info anywhere else. t
  6. #6  
    Quote Originally Posted by lucky13evo View Post
    there is two palm catalog feeds one just says updates st the end. should i turn both off.? thnx agian guys. and one lsst question for tonight is why do i have to turn them off, i have not seen that info anywhere else. t
    just the one that says palm catalog
  7.    #7  
    Also OverClock kernal patches should be removed as they are not protected by AUPT.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  8. #8  
    I don't have any patches or preware, but thanks for being so kind as to remind those who do.
    In love with my launch day Pre Plus! Here are my impressions thus far.
  9. #9  
    Quote Originally Posted by vza33 View Post
    Also OverClock kernal patches should be removed as they are not protected by AUPT.
    webOS internals uber kernal is OTA safe, if you are using SuperKernel, .sh/ipk patches you will need to remove the Kernel and go back to the Palm factory kernel for the update

    Sprint Pre- Meta-Doctor 2.1.0 w/Flash

    Everything is Amazing & Nobody is Happy, "People with their mobile phones, "uh... oh... it won't..."... GIVE IT A SECOND... IT'S GOING TO SPACE!" Louis C.K.
  10.    #10  
    Quote Originally Posted by Butters3605 View Post
    webOS internals uber kernal is OTA safe, if you are using SuperKernel, .sh/ipk patches you will need to remove the Kernel and go back to the Palm factory kernel for the update
    I don't, but good to know. I have a Sprint Pre, so I just posted this so VZW owners could learn from our mistakes
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  11. #11  
    Am I good if I have the faster card animation patch (hyper) ?
  12. #12  
    Quote Originally Posted by vza33 View Post
    2- Due to AUPT (Auto Update Patch Technology) http://forums.precentral.net/webos-p...echnology.html You can leave your patches in.
    Just remember they won't be working right after the update.
    3- Load Preware and update your patches. Those that aren't modified for 1.4.1.1 will get place holders until they are modified and will be available to update later.

    Enjoy! The new update!
    I was wondering, since it has been a while since 1.4.1 came out for Sprint and others, does this mean that many if not most patches may already have been updated to work with 1.4.1.1?
  13.    #13  
    Quote Originally Posted by Rockbeast View Post
    I was wondering, since it has been a while since 1.4.1 came out for Sprint and others, does this mean that many if not most patches may already have been updated to work with 1.4.1.1?
    Yes, most of the patches have been updated for 1.4.1.1 , however there are some that aren't.
    Last edited by vza33; 04/28/2010 at 05:36 PM.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  14.    #14  
    Quote Originally Posted by funkiikong View Post
    Am I good if I have the faster card animation patch (hyper) ?
    Yep, you're good.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  15. #15  
    I just loaded preware and a theme over the week end. Where do I go to delete the theme and do I need to remove preware?

    Thanks
    Curt
  16.    #16  
    Quote Originally Posted by Knucklehead View Post
    I just loaded preware and a theme over the week end. Where do I go to delete the theme and do I need to remove preware?

    Thanks
    Curt
    If you installed the theme with Preware, just load Preware and go to Installed Packages, and remove the theme. And no, you don't have to remove Preware.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  17. #17  
    wow, didn't even now that verizons even come out yet !!!!! I need to stop by here more often lol
  18. #18  
    when would it comes?
  19. #19  
    I always do a restart right before I start the download. I do it to clear out any extraneous garbage left over in the memory. Seems to get a few bytes of memory back that even JSTop doesn't catch. Not necessary I expect, but I feel better knowing the system is as clean as possible during the update.
  20. #20  
    Removed my Theme, Patches should be o.k. with AUPT, and updated. Now running Preware and it is taking a lot of time... "Loading Package Information Status" had been going forever it seems. Could it be that everybody else is running it too??

    ADDENDUM: Got it, all seems well so-far... G'nite/G'morning!!
    Last edited by duanedude1; 04/29/2010 at 03:32 AM.
    "Everybody Palm!"

    Palm III/IIIC, Palm Vx, Verizon: Treo 650, Centro, Pre+.
    Leo killed my future Pre 3 & Opal, dagnabitt!
    Should I buy a Handspring Visor instead?
    Got a Pre2! "It eats iPhones for Breakfast"!
Page 1 of 2 12 LastLast

Posting Permissions