Results 1 to 5 of 5
  1.    #1  
    Hello guys !!

    Extracting the device from my Mac thereīs no problem, the Pre goes back from the usb drive icon screen to the home screen and everything normal.

    When i (not so many times) want to extract it from a PC, i click theextract icon-extract device-''device can be extracted'' BUT !! the Preīs still in the USB drive screen.... nothing happens so i unplug the cable and the Preīs making like a restart (not taking that long but still gotta wait).

    Everytime itīs doing this, do i have to change some settings in the Pre? what have you been through with this?

    thanks
  2. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
    #2  
    on Win XP I must remove the cable to exit USB mode on the phone. In Win 7 (Pro 64) just an "eject" and the phone will exit USB mode and return to just charge mode.

    It's how windows releases the USB ports
    Dan
  3. kd0axs's Avatar
    Posts
    282 Posts
    Global Posts
    752 Global Posts
    #3  
    1. Open My Computer

    2. Right click on the drive that represents your Pre

    3. Click on Eject.
  4.    #4  
    Quote Originally Posted by kd0axs View Post
    1. Open My Computer

    2. Right click on the drive that represents your Pre

    3. Click on Eject.
    I know how to eject it , old windows user , now on Mac and not comming back, but anyway here you say Computer,laptop, etc and they donīt know anything else but Windows hehe...

    so i eject it, it says that it can be safely removed , the screen remains in USB mode, so i take the cable off and thatīs when it kinda restarts...

    thanks
  5. pmcardle's Avatar
    Posts
    76 Posts
    Global Posts
    81 Global Posts
    #5  
    Mine does that weird restart too (PC though). It started happening after the last OS update. So long as I'm not frying it and it's ejecting ok. I just chalk it up to new update thing..maybe the next update will take care it. Sorry, not familiar with MAC.

Tags for this Thread

Posting Permissions