Results 1 to 3 of 3
  1.    #1  
    I can't seem to install any patches lately, I have 1.4.1, but I was able to up until recently. Trying to install the multi patch for browser and raising the image resolution limit I get this error:

    Failed
    ErrorGenericMethodException: Failure during "install" operation


    Any help?
  2. #2  
    I have a similar problem - did not find help, but found I could install most (but not all) using WOSQI instead of Preware. Maybe it will work for you?
  3.    #3  
    Where would I find that?

    edit: nvm the quick install, got it!

Posting Permissions