Results 1 to 5 of 5
  1.    #1  
    I did some searching on tethering and "Auth error", but I couldn't seem to find a resolution to my issue:

    I have this winmo PDA that I've never been able to get the wifi working, so I use bluetooth to dial-up to the Pre. Before 1.4.1, all I had to do was use freeTether to enable IP forwarding, and the internet worked great on the PDA.

    Since 1.4.1, I'm getting that "Auth error" that states internet sharing is not allowed, call sprint and give them money, etc.

    Most of the mentions in this forum of the error are regarding wifi tethering, and the solution was to turn off bluetooth. This doesn't really apply in my case.

    Any suggestions? I use the PDA for a critical winmo app that I have no hopes of seeing in the App Catalog...
  2. csquare's Avatar
    Posts
    83 Posts
    Global Posts
    85 Global Posts
    #2  
    Have you tried turning off WiFi as well?
  3.    #3  
    Quote Originally Posted by csquare View Post
    Have you tried turning off WiFi as well?
    Yeah, I never have WiFi on.
  4. Auzo's Avatar
    Posts
    35 Posts
    Global Posts
    355 Global Posts
    #4  
    There is a patch that allows you to turn back on your data connection after that error comes up (assuming the problem is that after the error shows up the EV symbol goes away and you have no more data connection). Its called "Data in Device Menu"
  5.    #5  
    Quote Originally Posted by Auzo View Post
    There is a patch that allows you to turn back on your data connection after that error comes up (assuming the problem is that after the error shows up the EV symbol goes away and you have no more data connection). Its called "Data in Device Menu"
    Works great, thanks! Joke's on Sprint.

Posting Permissions