Results 1 to 6 of 6
  1.    #1  
    anyone else having problems getting the update to show up? I tried searching and couldnt find any thing (wasn't really sure what keywords i should use.) I've uninstalled all my patches and the 800mhz overclock so any help is appreciated.
  2. #2  
    What provider do you have? If I am not mistaken, the update was only released to Bell and Sprint Phones.
  3.    #3  
    Quote Originally Posted by jdiperla View Post
    What provider do you have? If I am not mistaken, the update was only released to Bell and Sprint Phones.
    sprint pre
  4. #4  
    do a partial erase and it will update after its done. just open update app and check for updates
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5.    #5  
    I went and did the partial erase like you said and it worked... Im so happy WebOS downloads your apps for you automatically for some reason i thought i would have to re download everyone manually.
  6. #6  
    Is the partial erase same as "Erase Apps & Data" on the Reset Options?

    I just notice my phone does not have the "Partial Erase" option.

    Under Devise Info

    -> Reset Option

    I have listed
    -Restart
    -Shut Down
    -Erase Apps & Date
    -Erase USB Drive
    -Full Erase
    Last edited by djsoto; 04/05/2010 at 11:58 AM.

Posting Permissions