Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1.    #1  
    I see Google maps has gone from 6.9 to 7.10 recently, anyone found what the changers are ?

    Still does not recognise UK 7 digit Postcodes
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  2. #2  
    At least it loads a damn site quicker than before
    Pre|central Peacekeepers
  3. Analog's Avatar
    Posts
    148 Posts
    Global Posts
    186 Global Posts
    #3  
    Still takes forever and a day to load on my Pre, and still no favorites or Street View. This is a whole new version? What am I missing?
  4. #4  
    Quote Originally Posted by 5 sisters View Post
    At least it loads a damn site quicker than before
    Still takes over 10 seconds for me.
    My device history:

    - Jim J.

    (On Sprint for many years)
  5. #5  
    the icon glows 3 times on wifi and 5 on 3g thats night and day compared to 1.4
    Pre|central Peacekeepers
  6. #6  
    It is still taking 15 seconds to load. Google map really made WebOS looked bad.
    It is either Google did not do a good job, or just wanted to sabotage WebOS.

    Google map is one the most important app to a lot of people and it sucks big time.

    Palm, may be it is time to do a Google map in house. Just like what you did with Facebook app.
  7. #7  
    It loads faster now
  8. #8  
    use ypmobile instead. @ least I can add to contacts any business found.
  9. #9  
    yeah ypmobile is the bomb
  10. #10  
    my google maps says that it's version 1.4.1.1

    where do you see that it says v7.10?
  11. ray1b's Avatar
    Posts
    431 Posts
    Global Posts
    437 Global Posts
    #11  
    Goto menu - help - about
  12. #12  
    Quote Originally Posted by sjsharksfan View Post
    my google maps says that it's version 1.4.1.1

    where do you see that it says v7.10?
    Go into the Google Maps app:

    • tap the MENU button (bottom right), then
    • HELP & TERMS (bottom left), then
    • ABOUT (second from bottom).

    See it?
  13. #13  
    Quote Originally Posted by KnoxBNYC View Post
    Go into the Google Maps app:

    • tap the MENU button (bottom right), then
    • HELP & TERMS (bottom left), then
    • ABOUT (second from bottom).

    See it?

    yep, mine says the same thing there too, 7.10. Why does it say that there, but if you press a orange key + tap the google maps icon for info, it says that its 1.4.1.1, maybe its the version that goes with webOS 1.4.1.1.. I'm sure thats it, but they should put the actual app version there too instead..

    oh well, no worries.. thought it was strange..
  14. #14  
    Quote Originally Posted by sjsharksfan View Post
    yep, mine says the same thing there too, 7.10. Why does it say that there, but if you press a orange key + tap the google maps icon for info, it says that its 1.4.1.1, maybe its the version that goes with webOS 1.4.1.1.. I'm sure thats it, but they should put the actual app version there too instead..

    oh well, no worries.. thought it was strange..
    The Gmaps app on the Pre doesn't do much more than manage your connection & build a url when it's loaded.

    The majority if the action is happening on Google's servers.

    All in all, the version number on the Pre app is relatively meaningless while the Gmaps "internal" version will be related to the actual features...This also means the load time is not necessarily associated with the Gmaps "internal" version number.

    I hope that makes sense. *
    .
  15. swaldman's Avatar
    Posts
    69 Posts
    Global Posts
    72 Global Posts
    #15  
    Quote Originally Posted by Menace187 View Post
    yeah ypmobile is the bomb
    What is ypmobile? I can't see it in the app catalog, so is it US-only?

    I'm despairing at present. I'm trying to find a friend's address that I need to get to tomorrow, and there appears to be NO WAY to get the Pre's google maps to search for it (it doesn't recognise UK postcodes and it fails at address searching). It looks as though I'm going to have to print out a map from the PC, which is something of a step backwards from my previous devices......

    Any suggestions of workarounds gratefully received...
  16. #16  
    Quote Originally Posted by swaldman View Post
    What is ypmobile? I can't see it in the app catalog, so is it US-only?

    I'm despairing at present. I'm trying to find a friend's address that I need to get to tomorrow, and there appears to be NO WAY to get the Pre's google maps to search for it (it doesn't recognise UK postcodes and it fails at address searching). It looks as though I'm going to have to print out a map from the PC, which is something of a step backwards from my previous devices......

    Any suggestions of workarounds gratefully received...

    Get an iPhone. You can plan your journey by, Tube, Bus, Train and get traffic updates from the Highways agency.
  17. #17  
    My Google Maps takes 10secs as well to load. Not sure why but that has been the case since before 1.4.1.
    Achill3s' Palm Pre: Modded and patched to death!!
  18. #18  
    gmaps taking forever on my pre is starting to drive me nuts... maps is something you need almost instantly, and if you wait 10 secs to launch, you could have missed your exit! This is a small, but meaningful reason for me to go to the EVO 4G, cuz android launches that app lickity-split. i hope palm works on this
  19. #19  
    the icon once had to glow for 17 times to start up, thatīs just ridiculous ... and i had no other programs running.

    and why us in Mexico canīt make a route ? driving directions i mean? do we have to pay or what should we do?
  20. #20  
    Mine barely takes 5 seconds.

    Maybe because I use the 800MHz patch
Page 1 of 2 12 LastLast

Posting Permissions