Results 1 to 7 of 7
  1. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
       #1  
    So I removed the 800mhz kernel, rebooted, ran cat /proc/cpuinfo and was confirmed back at 500mhz. Upgraded from 1.4 to 1.4.1.1 last night and was about to put the 800mhz kernel back in when i decided to check cpu speed first. To my surprise it now reads 600 (597.68). Sounds like Palm gave us a little more with this update.
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.
  2. #2  
    Are you checking in Terminus? PDK / SDL applications always run at 600MHz.
    Last edited by jhoff80; 04/01/2010 at 04:45 PM.
  3. #3  
    I wish I would have known that in advanced. Just webOS Doctored my phone for nothing. Lmao!
    -- Alexis Segura

    **Check out my theme Suave on Prethemer.com**
  4. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
       #4  
    Quote Originally Posted by jhoff80 View Post
    Are you checking in Terminus? PDK / SDL applications always run at 600MHz.
    Yeah I was. after reading this I rechecked using WOSQI command line it shows 500. Hmm... didn't know there was a difference in where you checked from. Thanks for the tip.

    Back to 800 I go!
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.
  5. #5  
    but there is a speed boost
  6. #6  
    it only kicks up to there when its needed for high usage games and what not as far as i know .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #7  
    Quote Originally Posted by Shadavis08 View Post
    it only kicks up to there when its needed for high usage games and what not as far as i know .
    There was some optimization done. Or maybe it was just placebo effect.

    Either way, running 1.4.1.1 with the old 800mhz patch (a risk, I know) is smooth as butter. No studder while going through launcher pages at all.
    My pre is like caffeine. If I don't have it in the morning I think something is wrong with me, and I need it all throughout the day to make it

Posting Permissions