Results 1 to 5 of 5
  1.    #1  
    For some reason when I try and download the Webos and Preware it won't let me. I get to the step wherer it is installing Novacomd and then when I got back into quickinstall my pre isn't an option. What am I doing wrong??? I really want to get this downloaded so I can use Preware and get these apps and themes!

    Thanks
  2. #2  
    I had this problem not long ago. Try this-
    Make sure you have the WebOS SDK installed ( Home - Palm Developer Center ) if you have it installed and WOSQI still doesnt work (or recognize your Pre), try the following

    1) Go to Device Manager(on computer) with Pre plugged in and click "Palm Novacom Modules" (something like that) and right click Novacom and uninstall.
    2)reboot computer
    3)Go into MyComputer and into program files and either "Palm Inc" or just "Palm"... Cant remember which one..... The right one will have "SDK" in it, then click "bin" and you will see novacom.exe or if you have extensions turned off you will see just novacom. Click and install.
    4) reboot again
  3. #3  
    You need both novacom installed on your PC and for your Pre/Pixi to be in Developer Mode. You didn't mention Developer Mode in your post so maybe that's the issue... To enable it, go into card view and type ""upupdowndownleftrightleftrightbastart" into universal search. Once that's done, it will reveal a hidden icon in the launcher that you use to enable Developer Mode. Good luck!
    Yeah, uhh... it's Kevin. (KevinT was already taken.)

    PalmPilot Professional, Palm V, Kyocera 7135, Treo 600, Treo 650, Treo 700p, Palm Prē & Prē 2, HP TouchPad & Veer
  4. #4  
    Quote Originally Posted by ktessner View Post
    You need both novacom installed on your PC and for your Pre/Pixi to be in Developer Mode. You didn't mention Developer Mode in your post so maybe that's the issue... To enable it, go into card view and type ""upupdowndownleftrightleftrightbastart" into universal search. Once that's done, it will reveal a hidden icon in the launcher that you use to enable Developer Mode. Good luck!
    Haha I forgot to mention anything about DevMode. An alternative to typing that long Konami code is to type "webos20090606" in its place.
  5.    #5  
    I have done those things. Once its done downloading it the black command box pops up and says service canceld????

Posting Permissions