Results 1 to 7 of 7
  1.    #1  
    People of Precentral what do u think about running the Doctor before i install the new update?

    who has done it?
  2. orizzle's Avatar
    Posts
    230 Posts
    Global Posts
    236 Global Posts
    #2  
    is the doctor for 1.4.1.1 out?
    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1
  3.    #3  
    there was another post that say it is... not sure... however its for Sprint.. i am with Bell
  4. spyderekz's Avatar
    Posts
    35 Posts
    Global Posts
    47 Global Posts
    #4  
    if you can, go for it. sometimes some patches dont clean up properly after themselves, and it gives you errors trying to update them.
  5. spyderekz's Avatar
    Posts
    35 Posts
    Global Posts
    47 Global Posts
    #5  
    ...like what im getting now.. damn IPKG errors.
  6. orizzle's Avatar
    Posts
    230 Posts
    Global Posts
    236 Global Posts
    #6  
    http://forums.precentral.net/palm-pr...ml#post2348065

    i think this is the new 1.4.1.1 doctor
    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1
  7. orizzle's Avatar
    Posts
    230 Posts
    Global Posts
    236 Global Posts
    #7  
    Quote Originally Posted by Spyderekz View Post
    ...like what im getting now.. damn IPKG errors.
    i was gettin ipkg errors to but now my patches are updating... maybe the feeds were/are still being updated.
    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1

Posting Permissions