Results 1 to 4 of 4
  1.    #1  
    I have three Google accounts for three seperate calendars that I use (one for school, work, and personal). All three accounts are set up and sync fine in iCal.

    I noticed one wouldn't sync. As such, it wouldn't let me see its info or change its color.

    I've restarted. I've tried to remove the account (which it won't allow me to do either).

    After fussing around with it, now two of my google accounts have been "Syncing account..." forever as well as my Facebook calendar.

    Has anyone else experienced this problem or know of a solution?
  2. #2  
    Mine is the opposite.

    I don't know if this is connected to the problem are you seeing, but I find that the new "Sync Now" option that they added to the app menu in webOS v1.4.0 (in addition to the "Sync Now" in "Preferences & Accounts") does not work at all. It says it is syncing for a bit, then goes away, but nothing has synced. I have to go into the "Preferences & Accounts" and use that SYNC NOW to actually force a Sync.
  3. Jihoonie's Avatar
    Posts
    20 Posts
    Global Posts
    35 Global Posts
    #3  
    Quote Originally Posted by stevendxm View Post
    I have three Google accounts for three seperate calendars that I use (one for school, work, and personal). All three accounts are set up and sync fine in iCal.

    I noticed one wouldn't sync. As such, it wouldn't let me see its info or change its color.

    I've restarted. I've tried to remove the account (which it won't allow me to do either).

    After fussing around with it, now two of my google accounts have been "Syncing account..." forever as well as my Facebook calendar.

    Has anyone else experienced this problem or know of a solution?
    I am experiencing this problem. Have you found a solution to this?
  4. #4  
    strange

Posting Permissions