Results 1 to 18 of 18
  1.    #1  
    Hey,


    I just downloaded the WebOSDoctor, and it went through resetting my Palm, but then quit...

    I downloaded the quick installer then, and it goes to open, but then just closes, nothing happens

    I am on OS X, and have a UK o2 phone at 1.4
    Last edited by Oronare; 03/15/2010 at 07:55 PM.
  2. #2  
    here is what you need to do just read up and follow these easy directions !! ok

    http://www.precentral.net/how-add-ho...hes-and-themes
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    ps you may need 10 posts before you can click on that link . so make ten posts in this thread then the link will open to you !! if you want lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4.    #4  
    Ah thanks.

    I now have a different screen/crash.

    It said 'WebOSDoctor detected and setup. Please restart WebOS Quick Instal to finish installation" I click OK, and it just closes, I click it again and nothing happens, the app icon shows in the dock, then it disappears, just closes.
  5. #5  
    did you put both files in the same folder ? you need web doc and web quick install in the same folder together
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6.    #6  
    Do they have to be in a folder on the phone? I have them both in a folder on my Desktop yes.
  7. #7  
    is your phone hooked up and in dev mode?? is java the right version and is novacom driver installed ??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #8  
    if they are in the same folder on your computer then your good
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9.    #9  
    I dont have novacom, I thought it auto downloaded it. I will download it and see what happens

    I have Java all up to date yes, and the phone is in dev mode on 'just charge'

    Anyone know where to manually get novacom for OS X? All i can find is for Win and Linux.
  10. #10  
    kool then .....

    ok after you get all that you might need to install a couple of things manually since webos qi does not do it correctly sometimes. when your finished click on the tweaks tap in webos QI and if it wont open let me know !
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11.    #11  
    Nothing opens.

    Not sure where to download novacom, or if I already have it. I have WEBOSDOCTOR & WEBOSQUICKINSTALL on my desktop, I click the quick install, the ittle java icon bounces up in the dock, then it closes again, and nothing opens.
  12. #12  
    in that link i gave you it should have had a link too install novacom driver ? what system r u running "windows ________" ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  13. #13  
    ok shut down your phone and computer and restart both then try to open webos QI and tell me if it opens
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  14.    #14  
    I am running mac OS X, do i need to do this in windows?
  15. #15  
    oh i see well im not up on mac at all lol hold on a min.

    did you do this ???

    Mac OS X users need to run /Application/Utilities/Java/Java Preferences and drag Java SE 6 to top of both lists, and exit.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  16.    #16  
    AH I LOVE YOU!

    it opened right away once I did that haha, thank you so much! I am dong all this really to get the MSN, and on screen keyboard apps hopefully.

    Thanks again!
  17. #17  
    no problem just let me know if you need any help !!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18. #18  
    i was having a similar problem, then realized my dev mode got turned of at some point, :P

Posting Permissions