Results 1 to 6 of 6
  1. havatampa's Avatar
    Posts
    61 Posts
    Global Posts
    62 Global Posts
       #1  
    I have been searching to see if anyone had any issues about missing calls but I haven't seen any. I always miss calls and I know it's not the service bc I have never had problems.
    1. I can see there is a call coming in from my bluetooth headset and beeps but phone doesn't show anything and when I push the button somebody is actually there!
    2. I have had call connected when I restarted my phone and still see palm screen but being on the phone.

    These are strange things but needs to be addressed. I want to see if anyone else had any issues ?
  2. #2  
    the palm pre is known to have a weak radio..how many bars do you have?
  3. havatampa's Avatar
    Posts
    61 Posts
    Global Posts
    62 Global Posts
       #3  
    I always have full signal.
  4. lexflo's Avatar
    Posts
    57 Posts
    Global Posts
    63 Global Posts
    #4  
    there seems to be a bug in 1.4 that shuts down the phone and message app ... So far people believe it to be the launching of preware and sometimes even the app catalog it self... I have been launching my phone app (just tapping the phone Icon from launcher) after I do anything with preware or app catalog... And things seem to be running smoother.. I'm sure palm has an update coming soon... Anyways here is more info....
    http://forums.precentral.net/palm-pre/235403-pre-plus-missing-calls-4.html
  5. havatampa's Avatar
    Posts
    61 Posts
    Global Posts
    62 Global Posts
       #5  
    thanks for the info. This is annoying
  6. kanzlr's Avatar
    Posts
    179 Posts
    Global Posts
    180 Global Posts
    #6  
    I have the same problem.
    after installing stuff through Preware the phone seems to crash.
    just open the phone app and it works again.
    maybe some Preware problem? Haven't tried if it occurs with the official app catalog too.

Posting Permissions