Results 1 to 5 of 5
  1.    #1  
    1st post yeah!

    I have preware installed and it works, but the main page doesn't look like all the ones on youtube e.t.c

    My list is missing the "Available Patches" and "Available Themes" options.

    I've notcied that I can search for & install themes, but was wondering if anything is wrong?

    Thanks in Advance

    (Palm webOS 1.4.0) (preware v0.9.30)
  2. #2  
    Quote Originally Posted by funkiikong View Post
    1st post yeah!

    I have preware installed and it works, but the main page doesn't look like all the ones on youtube e.t.c

    My list is missing the "Available Patches" and "Available Themes" options.

    I've notcied that I can search for & install themes, but was wondering if anything is wrong?

    Thanks in Advance

    (Palm webOS 1.4.0) (preware v0.9.30)
    After you launch Preware hit the drop down on the top left and go to manage feeds and make sure the feeds you want are turned on ie. prethemer, precentral-themes, webos-patches, etc.... that should get ya there
  3.    #3  
    Hey thanks for the quick response!

    I did what you said, and checked but nothing in there was turned off.

    Also, In addition to not having available patches or available themes, I don't have Available applications on my home page either.
  4. #4  
    I know you just installed,but hit update in the drop down,,see if that works
  5.    #5  
    I had everything in manage feeds set to yes, but not everything in prefernces set to yes, as detailed in the getting started how to.

    Alright !

Posting Permissions