Results 1 to 8 of 8
  1.    #1  
    I see the new update allows you to add feeds to Preware. What other sources are out there??
  2. #2  
    Quote Originally Posted by Fox McCloud View Post
    I see the new update allows you to add feeds to Preware. What other sources are out there??
    There are some private feeds for alpha/beta apps. Check out the Mode Switcher thread & you will find one.

    Bliip
  3. #3  
    after i updated preware, the only default feeds i have are is optware and webos-internals. anyone know how to fix it? or at least know the web address of the other feeds?
  4. #4  
    Quote Originally Posted by vsuballer View Post
    after i updated preware, the only default feeds i have are is optware and webos-internals. anyone know how to fix it? or at least know the web address of the other feeds?
    you need to hit the top where it says preware then go to manage feeds and turn them back on one at a time.
  5. #5  
    anything that you can purchase in preware comes up as version not supported right?
    Don't want any accidental purchases -_-
  6. #6  
    Quote Originally Posted by kozanatos View Post
    anything that you can purchase in preware comes up as version not supported right?
    Don't want any accidental purchases -_-
    Preware passes any requests for installation over to the app catalog app, where you get to see the price and decided whether to purchase or not.

    -- rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7. #7  
    Quote Originally Posted by vsuballer View Post
    after i updated preware, the only default feeds i have are is optware and webos-internals. anyone know how to fix it? or at least know the web address of the other feeds?
    hi, I'm having same issue...how did you resolve it?
  8. #8  
    Quote Originally Posted by vsuballer View Post
    after i updated preware, the only default feeds i have are is optware and webos-internals. anyone know how to fix it? or at least know the web address of the other feeds?
    Reinstall the Package Manager Service using WebOS Quick Install 3.02 or later.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Posting Permissions