Page 1 of 2 12 LastLast
Results 1 to 20 of 32
  1. piaband's Avatar
    Posts
    275 Posts
    Global Posts
    570 Global Posts
       #1  
    I know a lot of people are having the freeze/restart problem after 1.4. Lets all try to figure this out. This is what happened when my Pre today. I was listening to a podcast on Mediafly, someone tried called me, this is when my phone froze up, and the about 10-15 sec later is restarted.


    -running 1.4
    -I have preware
    -I have many patches (about 25)
    -I have homebrew (about 10)
    -i have not doctored since 1.4

    Everything I have on the phone is updates, all apps and patches.

    This happened twice yesterday and now once today....but it has been happening off and on since the 1.4 update. Usually about once per day on average.

    When this happens to you, please post what happened when your phone froze. For me, I think it is happening when I receive either a call or a text. If you receive a text right after the reboot, you can say the text caused it. Thats how I know.
    Last edited by piaband; 03/05/2010 at 02:22 PM.
  2. #2  
    I had some-what frequent crashes after 1.4, but dr.ed it yesterday and haven't had a problem since.
  3. #3  
    I have had similar things happening the past week. Today it was listening to Slacker, I had a couple of other apps open. I went to unlock the screen, it froze, then restarted.

    -running 1.4
    -I have preware
    -I have a few (8) patches
    -I have homebrew (1 or 2)
    -I did not webOSdoctor my phone with the upgrade.

    I has it happen with an incoming call once, but mostly it seems to happen when listening to slacker or dr. podder. I have also noticed that after sliding the lock, that it sometimes takes 5-10 seconds for the touchscreen to accept input on the PIN pad.

    The restarts have been happening 2-3 times a day. I am planning on running webOS doctor this weekend to see if it remedies the situation.
  4. piaband's Avatar
    Posts
    275 Posts
    Global Posts
    570 Global Posts
       #4  
    Quote Originally Posted by alex.dobeck View Post
    I had some-what frequent crashes after 1.4, but dr.ed it yesterday and haven't had a problem since.
    Did you doctor using the webos 1.4 doctor? Or did you have to go back to 1.2 doctor then update to 1.4?

    I know 1.4 doctor doesnt do a complete erase whereas 1.2 will.
  5. #5  
    Piaband ... I couldn't have written it up any better than you. I'm experiencing the exact same behavior. We've got about the same # of patches and homebrew. I've also started noticing it surrounds a notification. For me, if the phone is dark and I try to wake it using the power button it will not come on. I'll hold the power button down a few seconds, then release and hit it again and the screen will come on. Within a second I'll notice an alert coming in and bingo, next thing I see is the Palm logo and the beginning of a reboot.
  6. SDash's Avatar
    Posts
    256 Posts
    Global Posts
    260 Global Posts
    #6  
    Quote Originally Posted by kuhawksr1 View Post
    Piaband ... I couldn't have written it up any better than you. I'm experiencing the exact same behavior. We've got about the same # of patches and homebrew. I've also started noticing it surrounds a notification. For me, if the phone is dark and I try to wake it using the power button it will not come on. I'll hold the power button down a few seconds, then release and hit it again and the screen will come on. Within a second I'll notice an alert coming in and bingo, next thing I see is the Palm logo and the beginning of a reboot.
    +1 Has been happening for about a week but it's random. I think it likes to restart Luna but I don't know why.

    I'm trying to root the problem. Just trying anything I can and right now I'm using JsTop and set to Auto Garbage Collect
  7. piaband's Avatar
    Posts
    275 Posts
    Global Posts
    570 Global Posts
       #7  
    I had auto garbage collect on when the freeze in my original post happened
  8. piaband's Avatar
    Posts
    275 Posts
    Global Posts
    570 Global Posts
       #8  
    Another thing I've been noticing is I started to have texts in my messaging app, that I never got a notification for. I think its because the notifications are one of the things causing the freeze. So check your messaging app after a freeze/restart and see if you have an unread text.
  9. #9  
    no patches
    have preware
    30+ homebrew
    running 1.4
    never doctored
    got pre since 6/16
    almost never crashed before 1.4

    P.S. 1.4 is great except for this
  10. #10  
    85 patches
    lost first phone to blown speaker
    about 30 homebrew or so
    1.4
    dorctored about 10 times due to 1.4
    current phone model is first gen. 6/6/09
    and now luna goes loony once in a while!
    I would like to point out that my phone is really in good shape for a first gen . And when palm fixed this little bug it will be perfect!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. piaband's Avatar
    Posts
    275 Posts
    Global Posts
    570 Global Posts
       #11  
    bump. i know theres more people out there. my phone froze again ....4 times today. Usually its not this bad. I really hope palm figure it out and releases an update. Can anyone confirm if doctoring your phone helps this?

    If so, did you doctor with 1.4 or an earlier version then update?
  12. kd0axs's Avatar
    Posts
    282 Posts
    Global Posts
    752 Global Posts
    #12  
    Quote Originally Posted by piaband View Post
    bump. i know theres more people out there. my phone froze again ....4 times today. Usually its not this bad. I really hope palm figure it out and releases an update. Can anyone confirm if doctoring your phone helps this?

    If so, did you doctor with 1.4 or an earlier version then update?
    I did the OTA update to 1.4 and started getting the random reboots. Running the 1.4 Doctor did not fix the problem for me, I tried it twice. I then went to Palm's online support chat and the tech had me do a partial erase which fixed the problem. This was Sunday and I haven't had a single random reboot all week.

    Before updating to 1.4, I had Preware and many patches installed. The day before 1.4 came out, I removed all my patches with EPR and ran a fresh doctor to 1.3.5.1 because I had planned on taking my Pre in due to having the USB crack. Then 1.4 came out so I updated and haven't taken it in for the USB crack yet. I do have Preware installed again with about 35 patches and I still haven't had the random reboots come back since doing the partial erase.
  13. #13  
    I've also had mine randomly reboot. I haven't figured any specific reason or time it happens.

    -running 1.4
    -I have preware
    -I have many patches (about 40)
    -I have homebrew (about 5)
    -i have not doctored since 1.4
  14. #14  
    I should have added that mine is a pre+ that I got at the beginning of Feb. I don't remember this happening with 1.3.5.1 I patched and prewared on day 2 of ownership, but I have not run webOSdoctor on it ever.

    Funny side note, I got a text from Verizon today letting me know that there was new software for my phone with a link to the PDF and update instructions posted last week. Good thing big red is on top of things ;-)
  15. Olidie's Avatar
    Posts
    385 Posts
    Global Posts
    387 Global Posts
    #15  
    Quote Originally Posted by piaband View Post
    I know a lot of people are having the freeze/restart problem after 1.4. Lets all try to figure this out. This is what happened when my Pre today. I was listening to a podcast on Mediafly, someone tried called me, this is when my phone froze up, and the about 10-15 sec later is restarted.


    -running 1.4
    -I have preware
    -I have many patches (about 25)
    -I have homebrew (about 10)
    -i have not doctored since 1.4

    Everything I have on the phone is updates, all apps and patches.

    This happened twice yesterday and now once today....but it has been happening off and on since the 1.4 update. Usually about once per day on average.

    When this happens to you, please post what happened when your phone froze. For me, I think it is happening when I receive either a call or a text. If you receive a text right after the reboot, you can say the text caused it. Thats how I know.
    I'm experiencing the same issues.
  16. LVRealtor's Avatar
    Posts
    53 Posts
    Global Posts
    75 Global Posts
    #16  
    oddly, mine stopped this behaviour a few days ago. I turned off backups, deleting the backup. Rebooted and turned backup back on. Can't say if that was the action that fixed it or not but haven't had the issue since.
  17. piaband's Avatar
    Posts
    275 Posts
    Global Posts
    570 Global Posts
       #17  
    I tried deleting my backup, restarting, and backing up....that did not work for me. In fact, it has gotten worse....im sure it wasn't what caused it to get worse, but it def didn't fix the problem.
  18. #18  
    Launch day Pre with 31 patches, was runnning the SR 500 patch for around 4 months, I was digging how my Pre sipped the battery juice when idle but after 1.4 update my Pre started freezing/rebooting. Removed the SR 500 patch and everything was fine. I read in a thread that the scaling patches were working better after 1.4 update so I tried using the Scaling 500 patch and everything was good for the first 24 hours, Pre was back to sipping battery juice at idle but then it started to have freezes where I had to remove the battery to get it to reset, so spooled up Preware and removed the patch. So far, so good.
  19. #19  
    According to Rod Whitby, there is a bug in lunasysmgr:

    http://forums.precentral.net/palm-pr...ml#post2284169
  20. #20  
    I've been experiencing this as well, restarts a few times a day. 4 patches and a couple home brew apps.
Page 1 of 2 12 LastLast

Posting Permissions