View Poll Results: +1 if you have had the random luna crash /restart. -1 if you haven't.

Voters
401. You may not vote on this poll
  • +1

    347 86.53%
  • -1

    52 12.97%
  • forget this option :P

    2 0.50%
Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 87
  1. estockda's Avatar
    Posts
    84 Posts
    Global Posts
    97 Global Posts
    #41  
    Quote Originally Posted by Audemars02 View Post
    Please stop blaming Preware for this. It's a Palm issue that has been reported on stock Pres that never had Preware or any homebrew installed. Could preware be making it worse? I don't know, but Preware is not the cause of the issue..it's a known Bug. Please see my posts a few posts ago about how to generate a log file to send to Palm so they could research the issue. Only by getting lots of people sending in the logs can we truly diagnose the problem!

    The post I am refering to is post #28 .. here the link: http://forums.precentral.net/showthr...=1#post2294295
    I understand what you're saying but I can reproduce it. And it only happens after updating an app with Preware (updating an app via the App Catalog works fine). My phone does not crash otherwise.

    I tried uninstalling both Preware and the PMS (we do need a better acronym for this), restarting my phone, reinstalling both of them and then restarting again. It still crashes my phone after updating an app.

    So to be more precise, it may not be Preware, but perhaps the Package Manager Service.
  2. #42  
    +1 for me about 3 times a day.
  3. #43  
    +1 for my wifes pre. I forgot to add hers.
  4. #44  
    Yeah my first Pre+ didn't have this problem, even after 1.4 and after installing some homebrew and patches. I had to exchange my Pre+ yesterday for a new one due to the keyboard/repeating letters issue. I am having a lot of Luna restarts since yesterday. I unplugged my battery and let the system completely reboot. No resets for about 2 hours now. I'll keep my eye on it.

    Though people say it is a Palm issue and not Preware I can say that most, if not all, restarts have come AFTER using Preware and doing a Luna Restart. So it may not be a Preware issue, but on my device it certainly seems linked to it in some way.
  5. #45  
    Quote Originally Posted by headgamer View Post
    Though people say it is a Palm issue and not Preware I can say that most, if not all, restarts have come AFTER using Preware and doing a Luna Restart. So it may not be a Preware issue, but on my device it certainly seems linked to it in some way.
    As I have said before, this happened a lot to me after doctoring my phone, so any apps/patches (preware) included can't be at fault. Now, could running apps and other stuff make it worse or set off the restart, maybe. I have a lot of restarts just enabling/disabling alarms in the clock among other apps too.

    From what I read elsewhere, it is a known Palm issue and they are or have been working on it (I hope).
  6. rpr
    rpr is offline
    rpr's Avatar
    Posts
    212 Posts
    Global Posts
    216 Global Posts
    #46  
    Quote Originally Posted by Audemars02 View Post
    If you are having this problem, PLEASE send your log files to Palm. here is how:



    This will help them diagnose the problem!

    Adam
    Who is Zensap? Why wouldn't I send the logs to Palm? I'm a bit leery at sending my logs to a seemingly random domain. I see that they are using Palm name servers, but still, I'd like something a little more official.
    Pilot 1000 -> Palm Pro -> Palm III -> Handspring Visor -> Palm V -> Palm TX -> Palm LifeDrive -> Kyocera 6035 -> Kyocera 7135 -> Treo 650 -> Palm Pre
  7. #47  
    I was getting it pretty consistently until I installed the auto-reboot patch. Since then I may get it every 2 or 3 days. And, my usage is pretty heavy.
  8. sushi's Avatar
    Posts
    147 Posts
    Global Posts
    254 Global Posts
    #48  
    Had this come up twice today...
  9. jeffrok's Avatar
    Posts
    158 Posts
    Global Posts
    729 Global Posts
    #49  
    I never had this occur with 1.3.5.1, and I have it happen at least once per day with 1.4. It's always after the screen goes dark- then I hit power a few times and it goes to a dim screen of whatever I had before, and then a second later, restarts Luna.
  10. #50  
    +1
  11. drk65's Avatar
    Posts
    28 Posts
    Global Posts
    163 Global Posts
    #51  
    Quote Originally Posted by estockda View Post
    I understand what you're saying but I can reproduce it. And it only happens after updating an app with Preware (updating an app via the App Catalog works fine). My phone does not crash otherwise.

    I tried uninstalling both Preware and the PMS (we do need a better acronym for this), restarting my phone, reinstalling both of them and then restarting again. It still crashes my phone after updating an app.

    So to be more precise, it may not be Preware, but perhaps the Package Manager Service.
    I totally agree. While Preware is probably not the "root" of this Restart issue, I can tell you from doing a great deal of analysis, both Before and After Doctoring to 1.4... The use of Preware DEFINITELY creates a situation in which the Luna Restart occurs.

    I did find a few other Apps that were "tripping" the restarts, as well, made sure not to reinstall those when I doctored to 1.4. However, not wanting to be without Preware, I've been living with the (now anticipated) restarts. It is now the only app on my Pre prompting an unwanted Luna Restart. Ironically, if I've used Preware to download and install a patch, I need to do a Luna Restart at some point anyway. Should I then look at it as an "Auto Feature"?!?!?
  12. #52  
    Quote Originally Posted by rpr View Post
    Who is Zensap? Why wouldn't I send the logs to Palm? I'm a bit leery at sending my logs to a seemingly random domain. I see that they are using Palm name servers, but still, I'd like something a little more official.
    I asked that same question to user HardBeatZ and this was his response:

    Quote Originally Posted by HardBeatZ


    We use zensap accounts for hosted exchange accounts. We don't want to use internal @palm accounts for various reasons.

    1. We don't want it to be a catch all for tech support and receive various tech support requests when we just want to be able to catch these log files.

    2. Security, in case someone sends us something that could cause a security risk then it is not released on our internal database and cause further problems for us. With a zensap account we can easily and quickly get rid of the account and not cause any harsh circumstances within the company.

    --HardBeatZ
  13. #53  
    Quote Originally Posted by drk65 View Post
    I totally agree. While Preware is probably not the "root" of this Restart issue, I can tell you from doing a great deal of analysis, both Before and After Doctoring to 1.4... The use of Preware DEFINITELY creates a situation in which the Luna Restart occurs.

    I did find a few other Apps that were "tripping" the restarts, as well, made sure not to reinstall those when I doctored to 1.4. However, not wanting to be without Preware, I've been living with the (now anticipated) restarts. It is now the only app on my Pre prompting an unwanted Luna Restart. Ironically, if I've used Preware to download and install a patch, I need to do a Luna Restart at some point anyway. Should I then look at it as an "Auto Feature"?!?!?
    Ironically, for me Preware isn't causing any issues, but the App Catalog is. Most of my random restarts happens right after i used the App Catalog! weird!
  14. #54  
    The first time I upgraded to 1.4 (I actually doctored it to 1.4)I had all sorts of weird stuff going on with my pre, to the point where I wanted to throw it out a window, so I doctored it back to 1.3.5 reinstalled my patches and preware apps, and continued to use my phone, one morning I got notified on my phone that 1.4 had downloaded and was ready to install, I told it to install later, hooked it up to the computer and ran the EPR, removed preware, package manager service, GNU patch, Lsdiff, basically returned my phone to stock, did a backup, then I ran the update, rebooted and I noticed I was missing a couple of my paid apps so I reset the phone with the Erase Apps & Data option, the phone rebooted and I logged on to my Palm account, my apps came back and everything was good, reinstalled the apps and patches I needed and have been running great for several weeks now without any random restarts or any other weird stuff.
    I figured I would post this so that the people having problems with 1.4 could try it and see if it helps...it helped me
  15. jamiehs's Avatar
    Posts
    90 Posts
    Global Posts
    91 Global Posts
    #55  
    It looks like when an app is updated/installed the phone quits 'Mail', 'Phone', 'Messaging', 'Camera'... basically everything except Systemui and Launcher.

    I first saw this when updating Foursquare with WOSQI and then later when using Preware. The phone seems to freak-the-**** out when this happens, but not right away... Usually the next time it goes to sleep.

    If you want proof of this:
    1. open email, phone, and messaging.
    2. Launch Preware and let it update its feeds and load fully
    3. Install a homebrew app (Say GPS Toggle or Show Dev Mode)
    4. when it's done, you should see the open apps quit


    Once email and messaging and phone quit, you'll also be unable to receive calls, emails and messages notifications.
  16. dsuycott's Avatar
    Posts
    41 Posts
    Global Posts
    42 Global Posts
    #56  
    3-4 times a day...annoying!
  17. Tokyo_Ben's Avatar
    Posts
    41 Posts
    Global Posts
    42 Global Posts
    #57  
    mine often is unresponsive with the screen being off, won't wake even with opening slider or holding power button. After 10-20 seconds, wakes up to show the reset logo. 2x a day on average, half the time unrelated to preware as far as I can tell.
  18. #58  
    Mine is rock solid. I've had a few uncalled-for crashes since getting my Pre, but my Linux machine has crashed more often in the same time and my old Winmo phone used to crash about as much. Crashes and software malfunctions that were clearly due to my mucking about in terminal don't count in my eyes.

    I don't know any of your guys situations, but I have that feeling like most people with severe problems got their Pre on webOS 1.1 and have hit every update. Sure, with a device that offers OTA updates, that's great, but when setting up desktop machines I always make sure to do a fresh install. Maybe using webOS doctor might fix some things - and I'm acutely aware as to how over-used that advice is.
  19. #59  
    2 to 3 times a day
  20. spud101's Avatar
    Posts
    868 Posts
    Global Posts
    876 Global Posts
    #60  
    I had maybe 5 crashes in total since October before updating to 1.4. Now the (lack of) stability reminds me painfully of my PalmOS devices. A couple of crashes a week

    Typical behaviour: Unresponsive touchscreen after unlock (pin code) or when placing it on touchstone. After a minute or two luna restarts.
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions