Results 1 to 13 of 13
  1.    #1  
    Twice in the last few days I've opened my phone to send a text, or do something else, and it doesn't respond. I try closing and reopening it, and pressing the sleep button, but then Luna ends up restarting and bringing me back to my home screen.

    Has anyone else had this problem?
  2. #2  
    I found on my device, it was the optoware packages causing the resets.

    log onto preware, under installed, click optoware

    uninstall ite


    then full restart your phone and add them if needed
  3. #3  
    Quote Originally Posted by trim81 View Post
    I found on my device, it was the optoware packages causing the resets.

    log onto preware, under installed, click optoware

    uninstall ite


    then full restart your phone and add them if needed
    It's a Palm bug (but some applications have been known to trigger it).

    I had a clean 1.4 and still had random restarts, will have to wait for Palm for a fix.
  4.    #4  
    Thanks for the really quick reply! I was pondering on doctoring my Pre due to this issue, but you just saved me a ton of trouble.

    Thank you so much!
  5. #5  
    My apps also keeps freezing after WebOS update 1.4.
    Every update Palm releases causes some problems of some kind.
    Then they have to come up with a patch to fix the patch to fix the other broken patches.
    And FLASH? forget it!!!
  6. #6  
    palm is working on the fix right now! trust me lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #7  
    After 4 months with the SR 500 patch, after the last update my screen would freeze and then my Pre would do a luna restart, removed the patch and everything is peachy. I have the Powersaving Scaling 500 patch running, over 24 hours no freezes and my Pre's battery life at idle is much improved.
  8. #8  
    Also experiencing these issues on my launch day Pre since 1.4. Doctored the phone to 1.3.5.1 before the update, but I have some vestigial stuff left over from previous homebrew (PMS is still in there somehow, as is the Vibrate toggle) that Doctor doesn't remove. So I can't say I'm having this issue on a fully stock device.
  9. #9  
    if you open preware and just go to that patch and download it . it should load right over it if not try loading the emergency reconstruction and migration patches then try loading the patch over the old one it should work one way or the other . thats exactly what i did but i had 79 patches lol i was freaking out ha ha!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. #10  
    Experiencing the same problem since two days. It happens about three to four times a day.
  11. #11  
    I had the same thing happen to me this morning.
  12. dumbstart's Avatar
    Posts
    16 Posts
    Global Posts
    43 Global Posts
    #12  
    Just to confirm. The problem I have is the phone freezes and won't wake up. If I hold the power button in for a few seconds (10 to 15) then it starts up and Luna restarts.

    It won't show missed phone calls or text messages until it freezes. For example I received a text at 11am and a phone call at 1pm. My phone was working fine until 6pm when it froze. After it restarted it finally showed I had a text message and missed phone call.

    I didn't have these problems under 1.3.5.

    Same issue?
  13. #13  
    If you are having this problem, PLEASE send your log files to Palm. follow this link to learn how to do that!

    http://forums.precentral.net/general...ml#post2294295

    Adam

Posting Permissions