Results 1 to 18 of 18
  1.    #1  
    Since updating to WebOS 1.4, my phones alarm clock only alarms briefly (similar to an event alarm)...before the update it went off continuously until I silenced it...anyone else having this problem?
  2. #2  
    I have always had problems with the alarm. Even before the update.
  3. #3  
    mine did not go off yesterday and after checking I had all three of my presets set for 2:00 AM
  4. #4  
    I always used to use my alarm to wake up every morning and i did it with the ringer off. since the 1.4 update it hasn't worked with the alarm off and when i go to sound preferences there are only 2 options under the "ringer switch off": vibrate & mute

    Why Palm, why?!? dubs to the tee to the eff

    this is a serious drawback and inexplicable, especially considering all the good things i've been waiting for
  5. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
    #5  
    My alarms aren't going off either. I've even tried to erase them and add them back. Nothing. Not even a vibrate. I have them set to sound even with the ringer switched off.

    I have no idea what to do. I depend on these alarms.

    Quote Originally Posted by brooklyn pre View Post
    I always used to use my alarm to wake up every morning and i did it with the ringer off. since the 1.4 update it hasn't worked with the alarm off and when i go to sound preferences there are only 2 options under the "ringer switch off": vibrate & mute

    Why Palm, why?!? dubs to the tee to the eff

    this is a serious drawback and inexplicable, especially considering all the good things i've been waiting for
    If you go to your alarms, then go to Preferences, that is where you select to have the sound play even when the ringer is switched off.
    What if this whole crusade's a charade? -Trent Reznor
  6. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
    #6  
    Oh, and my alarms have also been touch and go since before 1.4.
    What if this whole crusade's a charade? -Trent Reznor
  7. efiniti's Avatar
    Posts
    25 Posts
    Global Posts
    28 Global Posts
    #7  
    Having the same problem. Anybody try resetting their phone?
  8. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
    #8  
    Ok, my 8:30am weekdays alarm went off late today, but I think I got some calls right before that intercepted the alarm (I was still half asleep...so this info is fuzzy).

    We will see if my 5pm daily alarm goes off. I set an alarm earlier (just a 'ring once' once), and it was perfect.

    Btw, I have restarted my phone several times since yesterday.
    What if this whole crusade's a charade? -Trent Reznor
  9. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
    #9  
    Ok, so my alarm didn't go off at 5pm today (daily alarm). So I went to look at my alarms, and they were all gone. W T F?!

    Anyone else?
    What if this whole crusade's a charade? -Trent Reznor
  10. #10  
    I am having the same issues with my alarms not going off.
    After the OTA 1.4 update, I doctored my phone anyway to start fresh.
    Recreated my alarms and nothing. I do turn my ringer switch off at night. Never stopped the alarms from working before.

    I had a few issues with the alarm before 1.4, however, it could have been from other apps/patches I had on the phone. This alarm issue happens on a fresh doctored phone before any patches/other apps loaded.
  11. blu8503's Avatar
    Posts
    130 Posts
    Global Posts
    278 Global Posts
    #11  
    ok guys this is what I did to fix my alarm issues.......turn off any alrms currently turned on. Swipe and delete all alarms, then re add them, if when the setup new alarm window displays the same info from a previous alarm then don't set it up cause it wont work, but what you should see is new alarm setup with default sets then setup the alarm and all works well. Hope this helps everyone out I was getting frustrated like crazy
  12. #12  
    My alarm was turned on to wake me up at 5am this morning. I silenced the ringer, but that hasn't affected the alarm regardless. My alarm never went off this morning. When I looked at the screen, there was no alarm notification on the screen. Then after I went into the alarm, as if to edit it, and exited back out, the notification showed up. So I guess if the notification is not visible, the alarm is not REALLY on, although it shows to be on.

    PALM, PLEASE FIX THIS ISSUE!!! I cannot rely on my alarm any longer!
  13. nettyspre's Avatar
    Posts
    24 Posts
    Global Posts
    26 Global Posts
    #13  
    mine comes up, upside down and will go to landscape but nothing not the right way
  14. #14  
    I have no problems at all with my O2 Germany-Pre. I have the setting that all alarms should go off, even if the ringer is on(in terms of: just vibrate, just make noise for alarms)
  15. #15  
    I am on OČ as well and facing the same problems. This morning an alarm set to fire at 06:15 ringed at 07:00.

    I checked the source of com.palm.app.clock 1.0-26 (webOS 1.3.5.2) and 1.0-27 (webOS 1.4). There are only changes in HTML and languaga stuff, Javascript (assistants etc) didn't change at all. So, it's not a bug in the clock app.

    Instead I think the powerd daemon is the source of the problem. If I look at the logs, I can see the following for my 06:15 alarm:

    2010-03-10T06:48:53.586517Z [22476] palm-webos-device user.info powerd: {powerd}: POWERD-TIMEOUT: _power_timeout_set (com.palm.app.clock,timequakeSnooze2,wakeup) in 00:10:00

    2010-03-10T06:59:24.495269Z [23107] palm-webos-device user.info powerd: {powerd}: POWERD-TIMEOUT: _power_timeout_set (com.palm.app.clock,timequake2,wakeup) at 03/11/2010 06:15:00

    2010-03-10T06:59:24.531158Z [23107] palm-webos-device user.info powerd: {powerd}: POWERD-TIMEOUT: _power_timeout_clear (com.palm.app.clock,timequakeSnooze2,private)

    As you can see, the powerd has the correct wakeup time registered but just thinks it would be a good idea to do it sometimes later.
  16. #16  
  17. #17  
    It's getting really funny.

    I enabled crond and wrote a little wakeup shellscript (attached). It's got 121 lines of code (including comments and debug prints) and has more features than palms alarm clock app - so if someone ever wants a prove that the clock app on webOS is not woth the money, find it attached.

    However, the funny thing is, that crond is unhappy with webOS' time system as well, as I can now see lots of messages in syslog as those:

    2010-03-11T08:15:21.290100Z [20166] palm-webos-device cron.err crond[5450]: time disparity of 70 minutes detected
    2010-03-11T09:15:30.641143Z [20176] palm-webos-device cron.err crond[5450]: time disparity of 60 minutes detected

    And don't tell me about ntp, my palm is offline most of the time...
    Attached Files Attached Files
  18. #18  
    I also notice that my alrm did not go off yesterday.

Posting Permissions