Page 1 of 3 123 LastLast
Results 1 to 20 of 49
  1. htmanning's Avatar
    Posts
    72 Posts
    Global Posts
    89 Global Posts
       #1  
    After updating my Mail app takes forever to open, and to open messages. Major dealy.

    Also, it opens to the main list of mailboxes now and not to my default box. This means 2 clicks to get to my main box. What's up with that?

    Anyone else seeing this? It used to be that when I opened the Mail app I would go to the last open mailbox which was my default box. Now it goes to the list of mailboxes.
  2. jeffrok's Avatar
    Posts
    158 Posts
    Global Posts
    729 Global Posts
    #2  
    I'm not seeing it- but I wouldn't be surprised if it was happening.. Seems like when Palm releases a "major" release like 1.4, they also release a lot of bugs.. Hopefully a 1.4.1 comes out soon.
  3. #3  
    My carrier name at the top left corner has disappeared. I always get ahead of myself when there is an update and forgot to take off my patches (although I've heard you didn't have to with this version)...

    Has anyone else experienced this problem?
  4. #4  
    nbmatt - i had this issue after I webos doctored my girlfriends Pre. A reset fixed it.
  5. #5  
    Patches do not currently update when webos updates. So if you had patches or themes installed when you updated to 1.4 you will get some funky behavior. Just WebOS doctor your phone and reinstall 1.4, although if you see my message in this forum I had some nasty behavior result from my update. I hope I'm a solitary case.
  6. chs117's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #6  
    I can seem to get my pre recognised on Homebrew after upgrading to 1.4, any ideas?
  7. chs117's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #7  
    cant seem to get Pre recognised after installing 1.4, homebrew webquick install doesnt find phone. any help please
  8. #8  
    i had that problem until i realized i had all the mailboxes set to keep all the emails. i changed that to only keeping 1 weeks worth of emails for my personal emails and 2 weeks for my work email and i've had tremendously improved mail performance since i switched that setting.
  9. #9  
    My battery is draining really quick with the update. Anyone have any suggestions? I don't know if one of the patches is causing it or what.
  10. #10  
    Make sure you have developer mode enabled. If it is disabled then webos quickinstall will not see your phone.
  11. #11  
    Since updating to 1.4 I can no longer zoom into Docs or PDF's using the finger pinch gesture. Double tapping the screen enlarges but there's no fine adjustment just a preset zoom. Where did that ability go? It still works for pictures and web pages but not PDF's or Docs!
  12. #12  
    When I turn off the ringer and then turn it back on the volume on the Pre is very low and I have to manually increase it.
    Laissez Faire
  13. #13  
    Since updating the phone yesterday I now cannot get my computer to recognize my phone in USB mode. It will still charge and media sync appears to work though I never use it, it just wont be recognized so I can upload pictures directly to my computer. *** PALM? You clowns are starting to look a whole lot like another company I know...Micro something just release it worry about the bugs later..
  14. jeffrok's Avatar
    Posts
    158 Posts
    Global Posts
    729 Global Posts
    #14  
    Ranger,

    They're damned if they do and they're damned if they don't.. They probably had a TON of pressure from "someone"- that someone may be the current owners of the phone, or it could be PALM exec's or their partners, but yeah, I agree, the 1.4 update was released too soon..

    For everyone around here screaming "WHERE THE HELL IS 1.4!?!?!?!" when it wasn't delivered as early as you wanted it, I hope you're happy with it.. Maybe next time just be happy with a release that is 90% stable, instead of one that's rushed out the door.
  15. #15  
    my text messages don't notify me when they are received unless I have my text message app loaded all the time. Before I got notifications no matter what.
  16. #16  
    Is there a way to go back to the previous version of WebOS? I don't care about the Video Capture capability , just make it so it works semi decent.
    This freezing episode after the latest update is ****ing me off
  17. #17  
    Did anyone figure out what is causing the volume randomly changing problem?
  18. #18  
    Quote Originally Posted by cshrader View Post
    Did anyone figure out what is causing the volume randomly changing problem?
    +1 extremely annoying
  19. #19  
    Now I know we all like our women quiet but WebOS update 1.4 silenced my voice prompt on my Sprint Navigation :P, She's the only woman I like to hear when I'm driving especially when I'm lost..
  20. Faerie's Avatar
    Posts
    17 Posts
    Global Posts
    20 Global Posts
    #20  
    Quote Originally Posted by Andrewvig View Post
    my text messages don't notify me when they are received unless I have my text message app loaded all the time. Before I got notifications no matter what.
    I'm getting this same issue. Was wondering why I didn't get any messages last night, only to load my messaging app this morning and find 54 new messages =(

    Just found out that several people called me last night... my phone never rang. This is not good at all.
    Last edited by Faerie; 03/05/2010 at 10:41 AM.
Page 1 of 3 123 LastLast

Posting Permissions