Results 1 to 12 of 12
  1. emaddox84's Avatar
    Posts
    39 Posts
    Global Posts
    74 Global Posts
       #1  
    I shot two videos on the 26th. I went to email them today and they were missing. I know I didn't delete them, and I even uploaded them to facebook the day I took them so I know I had them. Has anyone else experienced videos randomly being deleted?

    I'll plug my phone in to my computer when I get home from work to see if they are still on the drive. But this was making me think I'm crazy.
  2. superrad's Avatar
    Posts
    47 Posts
    Global Posts
    50 Global Posts
    #2  
    You know, i took a video the first day 1.4 was available. Then the next day i showed my wife the video. Then later i looked on my phone and that video was gone. i asked if she deleted it, she said she did not. So i thought it was weird.
  3. #3  
    Has been confirmed by different users including me already, yes. On my end I can say that the problem seems to be gone now without any special action. Some already guessed thereīs a similar problem like there was with the photos app in the beginning. Webos seems to reuse file names and overwriting existing files. But thatīs just a wild guess on my end. Also there has been reported cases where there are videos still on the device but not showing up in the video roll.
  4. #4  
    the problem of photos being overwritten can probably be fixed by using the advanced image naming patch
  5. #5  
    Not even 5 minutes ago I recorded a video to send to a friend. I remembered that I didn't send him the video I recorded yesterday so when I went to do that...no video. I thought I was crazy for a minute because I knew I didn't delete it. Now I know it's not just me who's dealing with this issue...oh, Palm (-_-)
  6. emaddox84's Avatar
    Posts
    39 Posts
    Global Posts
    74 Global Posts
       #6  
    Well, I'm glad it's not just me. On the other hand, I'm gonna have to use my digital camera now for videos b/c I don't know if I'll lose them or not. Sad, the two videos I lost were priceless moments of my new German Shepherd puppy.
  7. #7  
    glad to hear this is a common issue palm can hopefully fix. my phone has deleted over 6 videos already and those videos happened to be the ones i mainly wanted. ugh. any way of correcting any of this?
  8. #8  
    haven't really recorded much videos. What I do notice after 1.4 my phone is deleting pictures that I have taken. Didn't think much of it at first until the pictures I took for my moms b-day were missing, sucks big time. I'm going to add the naming patch to see if that stops the proplem.
  9. #9  
    Yes, I'm getting pictures deleted after the 1.4 update. I did take a lot of videos which were fine, but only a fourth of my pictures were saved. I'm not sure if they are being deleted or never saved. This is a huge bug for whoever it affects.
  10. #10  
    no pics are gone but every few days videos disappear
  11. sguberski's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #11  
    I've lost at least 10 videos, mostly really nice stuff of my kids around the house. I'm very annoyed by this, disgusted even.
  12. sguberski's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #12  
    I think it might be related to garbage cleanup and the mms/ facebook app.. Many of the videos that were worthy of sharing are the ones that are gone.

Tags for this Thread

Posting Permissions