Results 1 to 7 of 7
  1.    #1  
    Ever since I installed 1.4, my phone randomly resets at times. It's usually when I am running Preware. So, is it preware or 1.4 that is making my phone reset?

    Overall, I haven't noticed any speed or performance improvements with 1.4. I love the video, but I feel I have paid a price for it. Maybe I should just use WebOS doctor and start over?
  2. saiks's Avatar
    Posts
    92 Posts
    Global Posts
    106 Global Posts
    #2  
    Quote Originally Posted by natefish View Post
    Ever since I installed 1.4, my phone randomly resets at times. It's usually when I am running Preware. So, is it preware or 1.4 that is making my phone reset?

    Overall, I haven't noticed any speed or performance improvements with 1.4. I love the video, but I feel I have paid a price for it. Maybe I should just use WebOS doctor and start over?
    Yea i got that problem too
  3. #3  
    Same here, I had 3 "unexpected" reboots yesterday, and at least 1 was when I had just launched Preware. Typically only had email and texts open and I have the JStop app garbage cleaning automatically as well as Preset Reset rebooting daily while I sleep. No themes installed and maybe 20 patches installed.

    Stable today, so far at least. Haven't run Preware today though...

    -Brian
  4. #4  
    I only had this problem the first day after the update, now it's fine somehow.
    < M105 - M130 - M515 - T|T3 - Clié UX50 - T|x - Pré - Pré 2 - TouchPad 16GB>
    [url]
  5. estockda's Avatar
    Posts
    84 Posts
    Global Posts
    97 Global Posts
    #5  
    I, too, have been getting random resets...

    I feel like I want to doctor to make sure something didn't go awry, but I hear the 1.4 doctor clears USB... so I'll have to back up all that stuff and I'm too lazy to do it now.. lol!
  6. saiks's Avatar
    Posts
    92 Posts
    Global Posts
    106 Global Posts
    #6  
    Quote Originally Posted by estockda View Post
    I, too, have been getting random resets...

    I feel like I want to doctor to make sure something didn't go awry, but I hear the 1.4 doctor clears USB... so I'll have to back up all that stuff and I'm too lazy to do it now.. lol!
    No it doesn't... At least for me. I doctored and everything was left in place.
  7. #7  
    I just had that issue with battery monitor.....

Posting Permissions