Results 1 to 5 of 5
  1.    #1  
    Hi guys,

    does anyone know how to change the application choices that appear in the ribbon launcher? I saw a few videos with the browser icon appearing instead of the contacts and I wanted to see how to accomplish this...thanks!

    --Ken
  2. #2  
    Place your finger on the one you want to change hold it and drag it to your desktop/phone, to add them to the launcher drag from your desk top to your launcher.
    Last edited by Boggs3010; 02/28/2010 at 09:43 PM. Reason: I made a typo
  3.    #3  
    wow that was starring me right in the face thanks for the help!
  4. #4  
    Quote Originally Posted by Boggs3010 View Post
    Place your finger on the one you want to change hold it and drag it to your desktop/phone top to add them to the launcher drag from your desk top to your launcher.
    Why can't all replies to a simple "noobi" question like kkohlmann's be answered like boggs3010 just did.

    Simple & direct, not a bunch of flames about how to search for it and wasting a post.

    Remember way back when, when alot of us where "noobs" to webos our selve's. How excited we were?
    Well there's a whole new crop of new webos users now with Version & all of the europeon carriers that have brought the webos to there customers.

    And soon there will be abunch more new webos users when AT&T picks up webos(is that still happining?). Asking alot of the same questions and making post about problems or issues that we have already worked through.

    And alot of them are going to be new to PreCentral and maybe new to forums in general. And flamin them for not using the search function or posting simple questions is really not the way to welcome them to the webos or PreCentral community.

    Remember neither the Pre or Pixi ships with a physical users manual. And not everyone is as tech savy as you might be. Most may not know how a forum like this one works.

    Thank You and Good Job m8!!!
    Last edited by TWC_SouthPhilly; 02/28/2010 at 06:33 PM. Reason: Finish my though.
  5. #5  
    Quote Originally Posted by TWC_SouthPhilly View Post
    Why can't all replies to a simple "noobi" question like kkohlmann's be answered like boggs3010 just did.

    Simple & direct, not a bunch of flames about how to search for it and wasting a post.

    Remember way back when, when alot of us where "noobs" to webos our selve's. How excited we were?
    Well there's a whole new crop of new webos users now with Version & all of the europeon carriers that have brought the webos to there customers.

    And soon there will be abunch more new webos users when AT&T picks up webos(is that still happining?). Asking alot of the same questions and making post about problems or issues that we have already worked through.

    And alot of them are going to be new to PreCentral and maybe new to forums in general. And flamin them for not using the search function or posting simple questions is really not the way to welcome them to the webos or PreCentral community.

    Remember neither the Pre or Pixi ships with a physical users manual. And not everyone is as tech savy as you might be. Most may not know how a forum like this one works.

    Thank You and Good Job m8!!!
    Thanks , we are all guilty of not searching from time to time. I didn't even give it a thought and just answered the question. We were ALL new at one point.

Posting Permissions