Results 1 to 12 of 12
  1.    #1  
    My browser will not get passed the bookmark screen. Any ideas or fixes?
  2. #2  
    you have the multi mod patch which doesnt work take off the patch and it will work
  3.    #3  
    yep that was it...didnt even think about that...thanks
  4. #4  
    Quote Originally Posted by batman_89 View Post
    yep that was it...didnt even think about that...thanks
    no problem it happened to me too I just hope the patch gets fixed soon I think it is one of the most popular patches
  5.    #5  
    yeah...i loved it...i hope new card per convo gets fixed too...havin it all on one card is killing me
  6. #6  
    Heads up: If you made the mistake of doing a full erase due to the browser failure problem after 1.4 download, the uninstalled remnants pf the multi mod patch (if you had this installed in 1.3.5) will still screw up the function of the browser. Therefore, install Preware, install Multimod again, then uninstall it or run Emergency Recovery tool (unistalls all patches). That will do the trick. Browser recovered.
  7. Slam08's Avatar
    Posts
    2 Posts
    Global Posts
    12 Global Posts
    #7  
    Thanks everyone. That fixed the problem for me as well. I was debating doing a full erase - soo glad I didn't!
  8. #8  
    OMG i love Google more everyday(fist result). Bing sucks. This was the problem thank you.
  9. #9  
    I believe there is an empty patch update. I downloaded on this morning. Now the browser works again. Thanks for the thread, this was driving me crazy.
  10. #10  
    My Browser didn't work after the update and I didn't have the MultiMod patch. After doctor I got everything back re-updated to 1.4 and lost all my apps all 76, even though the same amount of memory is being taken up.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  11. #11  
    I too don't have the patch. I did but deleted it, am I to understand that there is an update? If so does that mean that there is an update to PreWare, (which I see not working in another thread).
  12. #12  
    Quote Originally Posted by Beasley1951 View Post
    Heads up: If you made the mistake of doing a full erase due to the browser failure problem after 1.4 download, the uninstalled remnants pf the multi mod patch (if you had this installed in 1.3.5) will still screw up the function of the browser. Therefore, install Preware, install Multimod again, then uninstall it or run Emergency Recovery tool (unistalls all patches). That will do the trick. Browser recovered.
    Multi Mod now just shows up as a placeholder for me

    This is prolly for a different thread, but PreWare keeps getting stuck "Fixing Unknown Patches." I keep restarting it and it gets to a different number and just hangs. I finally got it up past all of them, but as luck would have it, a call came in and I got sidetracked, lol. Can I just run EPR from QuickInstall?

Posting Permissions