Page 1 of 5 12345 LastLast
Results 1 to 20 of 87
  1.    #1  
    Correct me if I'm wrong, but 1.4 was supposed to bring battery enhancements right? Strange how after the update my battery drained 20% in 30 minutes and that was without using high powered apps like youtube. Anyone else in the same boat and what possible fixes are there?
  2. #2  
    Please post this in the proper section of the forum.....

    Thanks
    I likey take apart thingies....
  3. mrolesen's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
    #3  
    Sorry for you. Today I got quite a lot of use out my regular battery. I was deleting emails that came in, talking on the phone, sending text messages, and recording and playing back videos. The battery life wasn't extraordinary, but I thought it was fair for the amount of activity I was demanding.

    (Wi-Fi never on, bluetooth headset often connected)
  4. #4  
    Been checking email, facebook, twitter, video recording, web surfing, and games since this morning. As of 9:33 central time battery at 63%. Also using radio time.
  5. #5  
    havent noticed a difference yet
  6. mrolesen's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
    #6  
    Quote Originally Posted by htownguy15 View Post
    Been checking email, facebook, twitter, video recording, web surfing, and games since this morning. As of 9:33 central time battery at 63%. Also using radio time.
    Whoa, do you have an extended battery?
  7. mfive's Avatar
    Posts
    186 Posts
    Global Posts
    193 Global Posts
    #7  
    EDIT
    **********************************************************

    To see my conclusion on this topic, visit THIS post on page 4 of this thread

    **********************************************************

    Quote Originally Posted by msaid View Post
    Correct me if I'm wrong, but 1.4 was supposed to bring battery enhancements right? Strange how after the update my battery drained 20% in 30 minutes and that was without using high powered apps like youtube. Anyone else in the same boat and what possible fixes are there?
    I SWEAR my battery life is worse on 1.4. I've done a lot with my phone today, but not any more than I feel like I usually do, and much of that was plugged into the computer anyway...

    I guess I'm going to wait it out and see...
    Last edited by mfive; 03/06/2010 at 09:15 PM. Reason: link
  8. #8  
    Quote Originally Posted by mrolesen View Post
    Whoa, do you have an extended battery?
    Nope. I use my phone alot and for some reason i have had decent battery life, but as today I can see a slight difference.
  9. mfive's Avatar
    Posts
    186 Posts
    Global Posts
    193 Global Posts
    #9  
    @htownguy15, do you have patches installed? Do you mind sharing which ones? I've always wondered if patches/system services drain battery life faster...
  10. Tcub's Avatar
    Posts
    406 Posts
    Global Posts
    419 Global Posts
    #10  
    3 hours off the touchstone.. Text messages, emails, web and I'm down to 71%..

    I won't be able to make a solid judgement until monday though when I go through a typical day..

    the pres battery is an issue but it does seem to get better after each update. Regardless though, my macbook pro gets better battery life.. Seriously..
    Need help with your webOS device? PM me for help!
  11. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #11  
    Just be patient. Seriously. It'll stabilize after a few days.
    It's almost *always* very bad during the update and for a a few hours to a day
    afterward.
    It's almost always noticeably inconsistent for a few days after each major update.
    Some report unbelievably bad drain.
    Some report unbelievably good drain.
    And some report no change at all.

    After about 3-4 days, or a couple full cycles of the battery it usually
    returns to normal, and for a lot of us gets measurably better after each
    major release (with the exception of the wifi related problems
    some people had in 1.3.5, see below).

    If you want to speed up the process, let the battery drain down to
    virtually empty and then fully charge it, which means don't take it
    off the charger the moment it reports 100%, but let it keep topping it
    off for a few hours, it'll recalibrate it's map between actual battery
    voltage and drain rate, and displayed UI battery %, and will return
    to normal drain.

    I see this same thing happen with my Pre and most others here
    every time. And the same threads reporting "OMG the battery life is
    horrible" which usually dry up after about a week. For those
    who had a problem with 1.3.5 draining their battery on standby
    with Wifi turned on and still have that problem now, go to the Wifi
    preferences and set the Wifi sleep option to turn off Wifi while Pre
    sleeps. That'll revert your Pre to pre-1.3.5 behavior which should help.

    ian
  12. #12  
    No patches yet. Had my first pre since launch and power button broke in finally broke in january. That one also had good battery life. Had preware on it with a few patches and a theme. My battery life was good though. Got 3 replacements in 1 week till finally i made them give me a new one. Did not want to give in to a android phone love web os. They tried to make leave palm but as a sprint customer since 96 I had my say. So far this one has had good battery life. Maybe i got lucky.
  13. mfive's Avatar
    Posts
    186 Posts
    Global Posts
    193 Global Posts
    #13  
    Quote Originally Posted by htownguy15 View Post
    No patches yet. Had my first pre since launch and power button broke in finally broke in january. That one also had good battery life. Had preware on it with a few patches and a theme. My battery life was good though. Got 3 replacements in 1 week till finally i made them give me a new one. Did not want to give in to a android phone love web os. They tried to make leave palm but as a sprint customer since 96 I had my say. So far this one has had good battery life. Maybe i got lucky.
    This is my 4th Pre, and I'm not complaining about battery life, I'm just saying that it feels worse than before. All of mine have been pretty comparable battery-wise.

    @Daemon, I'll heed your advice and wait it out. I'm not stressing over it at all, I understand it's a smartphone and I use the **** out of mine.
    Palm Pilot -> Treo 650 -> Treo 700p -> Treo 755p -> Treo 800w -> Pre -> Touchpad
  14. scifan's Avatar
    Posts
    25 Posts
    Global Posts
    423 Global Posts
    #14  
    Battery life's seemed reasonable today...

    I've used my phone a bit, surfed a bit, etc... and am at ~ 51% battery left at this point (and I've had it off the charger for ~ 10 hours... which includes the actual time to install the 1.4 upgrade...)
  15. #15  
    Though it's saturday not a work day for me, but still use my phone alot. As a person who owns a small construction company i really use my phone daily during the week. I'll probably see a difference when I install preware again with patches and themes. I don't use wifi nor bluetooth devices though. Hope palm does come out with a new phone cause i tend to get new phones every year. Want stick with palm But HTC is coming out with some nice stuff. Come on PALM....... In Reply To mfive
  16. #16  
    I went through two fully charged batteries from 12 noon to 9 pm. But, I was on my phone all day. The screen was hardly ever off and I was taking and uploading videos the whole time and testing this and that. Good thing I have three batteries huh?
  17. #17  
    I'm tired of getting up to go get a beer. Wish my pre could go get me another beer. JSK
  18. mfive's Avatar
    Posts
    186 Posts
    Global Posts
    193 Global Posts
    #18  
    Something doesn't seem right here.

    Woke up to a phone call from my mom at 10:52 am (which was when I took it off the charger). Talked to her for maybe 10 minutes, 15 max. Sent 5 text messages in replies to friends' texts I got while sleeping. No web browsing. No preware usage. Wifi on with strong signal, Bluetooth off. Just very limited and basic use from home with a 5-bar cell signal.

    Now it's 12:21 and my battery is at 77%. That is NOT how it was with 1.3.5.1...
    Palm Pilot -> Treo 650 -> Treo 700p -> Treo 755p -> Treo 800w -> Pre -> Touchpad
  19. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #19  
    I cycled my battery fully yesterday. Ran it down till it turned itself
    off, and then charged it to 100% and kept it on the charger at 100%
    for an extra hour to be sure. Took it off the charger at about 2am. It's
    nearly 10 hours later now, and after a little web browsing this morning my
    battery is down to 92%. Battery monitor app is reporting 1%/hr drain.

    There's nothing wrong with the battery life in 1.4. We go through
    this after every update. It'll be fine for most people after a few
    days and for the few who still have problems, we'll figure out
    why. Be patient. Let your battery cycle fully so it can rebuild its
    UI% map and it'll get better.

    ian
  20. texas7's Avatar
    Posts
    20 Posts
    Global Posts
    28 Global Posts
    #20  
    Quote Originally Posted by Daemon View Post
    Just be patient. Seriously. It'll stabilize after a few days.
    It's almost *always* very bad during the update and for a a few hours to a day
    afterward.
    It's almost always noticeably inconsistent for a few days after each major update.
    Some report unbelievably bad drain.
    Some report unbelievably good drain.
    And some report no change at all.

    After about 3-4 days, or a couple full cycles of the battery it usually
    returns to normal, and for a lot of us gets measurably better after each
    major release (with the exception of the wifi related problems
    some people had in 1.3.5, see below).

    If you want to speed up the process, let the battery drain down to
    virtually empty and then fully charge it, which means don't take it
    off the charger the moment it reports 100%, but let it keep topping it
    off for a few hours, it'll recalibrate it's map between actual battery
    voltage and drain rate, and displayed UI battery %, and will return
    to normal drain.

    I see this same thing happen with my Pre and most others here
    every time. And the same threads reporting "OMG the battery life is
    horrible" which usually dry up after about a week. For those
    who had a problem with 1.3.5 draining their battery on standby
    with Wifi turned on and still have that problem now, go to the Wifi
    preferences and set the Wifi sleep option to turn off Wifi while Pre
    sleeps. That'll revert your Pre to pre-1.3.5 behavior which should help.

    ian
    I am glad...I was through my first battery this morning in less than three hours. I used the phone did some text msgs and one hour of Radio Time...NOT GOOD...I usually see a slight improvement after an update...will give it a few cycles to get acclimated...does it matter that I cycle 2 extended and 2 regular batteries through my pre? Been doing it since they put out the extended batteries.
Page 1 of 5 12345 LastLast

Tags for this Thread

Posting Permissions