Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1. Mattfox27's Avatar
    Posts
    73 Posts
    Global Posts
    76 Global Posts
       #1  
    So i have a pixi plus from verizon and when i plug it into the computer it just starts charging without bringing up the options for usb mode ect...also it wont show my theme in preware...i think its the original blue theme or a variant of it.
  2. #2  
    try pushing white/orange+sym+u
  3. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #3  
    Not getting USB to popup on my pre or my drindsbpre after update... Tried the key shortcut mentioned above but didn't work...

    Moderator, can you change title to Pre/pixi.
  4. #4  
    I had this issue before. You have to unplug USB cable turn off device. Then hold the up volume button and turn on device. Once it is on you then will see a giant USB icon. from there you plug your usb cable in. If I remember the steps correctly .
  5. #5  
    didnt show up for me at first... i tried again a couple hours later and it worked... give it time i guess... idk
  6. #6  
    Hey, I found that if I remove the new hardware on the computer, pull out the usb cord, and then immediately try to plug the USB into the computer again, the USB option will pop up on the Pixi.

    And my Option-Sym-U doesn't work either...
  7. #7  
    Quote Originally Posted by mattfox27 View Post
    So i have a pixi plus from verizon and when i plug it into the computer it just starts charging without bringing up the options for usb mode ect...also it wont show my theme in preware...i think its the original blue theme or a variant of it.
    Hello All:

    Been researching my problem and have not found a solution. Have tried many options mentioned in these forums and elsewhere, but so far nothing seems to work. In short, I am not able to get my Pixi to go into USB mode so that I can start the process of syncing my Centro contacts etc.. with my Pixi. I am running Windows Vista Home Premium (SP2).

    I also went to palm's site (kb.palm.com/wps/portal/kb/common/article/25017_en.html) and tried their suggestion: Nothing. Tried the key combinations: Nothing. Tried the Up Volume key & turning the phone back on: Nothing. Unplugging and restarting both the phone and computer: Nothing.

    I am desperate at this point. Any information from any of you wonderfully smart people would greatly be appreciated. And please If there is a solution to my problem and I over looked it, I apologize in advance.

    I Love, Love my Pixi!!!! I am still within the 30day evaluation period. if I don't get this working soon I may have to return it.
    Peace!
  8. #8  
    Nlmeter, did you try what the poster above you did? Can I suggest trying to plug your Pixi into another computer?


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  9. #9  
    Quote Originally Posted by Abyssul View Post
    Nlmeter, did you try what the poster above you did? Can I suggest trying to plug your Pixi into another computer?
    Hello abyssul,

    Yes, I did. I've done pretty much all that I've read so far including the poster above me. And yes, I did plug it into an xp machine and it worked fine also on a netbook running windows 7. So I am not sure what is going on. Like I mentioned I have Vista Home Premium, could that be an issue?
    Peace!
  10. #10  
    More than likely your computer installed the device data onto the computer wrong.

    Plug your Pixi in. Go to device manager and uninstall any "unknown devices." Tell me your progress then.
  11. #11  
    I did that as well. The palm support website (I quoted the web link) suggested the same and I followed word for word.....nothing. Im at a loss.
    Peace!
  12. #12  
    I had the same problem with my palm pixi and i'm not sure if this is exactly what you tried but this is what i did. In the bottom right of my computer i double clicked the icon to safely remove hardware. a screen comes up and has usb mass storage device. i clicked properties and then at the top clicked the tab that says driver. There is an option to uninstall the driver. One I clicked uninstall i unplugged then plugged back in the usb to the computer and the problem was fixed.
  13. Stormbot's Avatar
    Posts
    65 Posts
    Global Posts
    158 Global Posts
    #13  
    Make sure you use the correct cable that came with your phone.

    I tried using a 3rd party cable and it only charges the phone.

    What sucks for me is for some reason, my phones usb cable doesnt work anymore... I'm lucky though because my wife has a Pre as well. So I do use her cable. (waiting for her cable to somehow stop working as well).


    Kind Regards
  14. #14  
    Quote Originally Posted by jasonmelling View Post
    Hey, I found that if I remove the new hardware on the computer, pull out the usb cord, and then immediately try to plug the USB into the computer again, the USB option will pop up on the Pixi.
    Just got a new Palm Pixi, running Windows Vista SP2, had the same issue as OP and this solution worked for me
  15. #15  
    I think it has to do with the computer's USB port identifying itself properly. The biggest cause of this I've found is trying to use an under powered hub to connect the phone-Which ends up being recognized only as a charger. Plugging into one of the proper USB ports has always fixed the issue for me.
  16. #16  
    +1 on trying a different port. I can use my Pre in USB mode plugged into the usb hub on my monitor with a 3rd party cable, but my Pixi is a no-go unless I use the original cable plugged directly into the machine.
  17. #17  
    Had the same issue, Pre works without a problem, but Pixi no matter what I tried webos quick install can't see it. Finally ran webos doctor and it too couldn't see the device,

    1 Remove the battery
    2 Press and hold the volume up button
    3 Plug the USB cable in
    4 Insert the battery
    5 Release the volume up button


    ..worked (you'll see a large usb icon appear) and ever since then worked as it should.
  18. #18  
    this here is the answer!!!!!!!!!!! thank you thank you
  19. #19  
    Go to the Phone app. Type ##USBPASS# (##8727277#). Something named "USB Passthrough Control" will open. Make sure that everything is in "none".
  20. #20  
    Quote Originally Posted by alvaro_qc View Post
    Go to the Phone app. Type ##USBPASS# (##8727277#). Something named "USB Passthrough Control" will open. Make sure that everything is in "none".
    Thanks alvaro. It works for my pixi plus.
Page 1 of 2 12 LastLast

Posting Permissions