Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. #21  
    ok thanks but where I can obtain driver
  2. #22  
    Which driver?
  3. #23  
    Quote Originally Posted by fendey View Post
    Thanks alvaro. It works for my pixi plus.
    man thanks a lot!!!!!!! .. solved my biggest problem on palm pre!!
  4. #24  
    this is a common problem easily fixed . Open start menu on computer and in either the search or run box type in services.msc and hit enter in the list click on services . Then when the services list pops up scroll down until you see palm novacom amd right click on top of it . Now hit restart . If you let the phone do a luna restart while still connected to your computer palm novacom driver drops it's connection and gets stuck .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #25  
    also a reboot of computer will also fix this usb not showing up issue if that is easier for you. Just disconnect the phone first.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #26  
    open webOS quickinstaller and click on file then click on options and hit the reinstall novacom driver is another option. But the first fix I posted is the fastest and easiest imo.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #27  
    hope this helps !
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #28  
    Quote Originally Posted by alvaro_qc View Post
    Go to the Phone app. Type ##USBPASS# (##8727277#). Something named "USB Passthrough Control" will open. Make sure that everything is in "none".
    Even though USB Passthrough Control may say "None" for all ports, you could still be stuck in USB passthrough mode. Check out gaa3494's solution running "mpt x" in Terminal on your phone:

    http://forums.precentral.net/palm-pr...ml#post2663953

    That solution fixed the problem for me. Thanks to gaa3494.

    More info on the mpt command: http://www.webos-internals.org/wiki/Research_mpt
    Last edited by onlineaddy; 10/02/2011 at 07:39 PM. Reason: mpt
  9. #29  
    to set the USB mode you enter the phone application to write the following code # # 8727277 # the phone automatically access a program called usb usb passthrough to configure enter passthrough none put it all in and ready
Page 2 of 2 FirstFirst 12

Posting Permissions