Results 1 to 4 of 4
  1. TwhiT's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
       #1  
    So,
    I'm getting fed up a bit with my pre. Around last week, all of my patches and some of the homebrew apps I have installed all decided at once that they needed to be updated. Well, several of my patches would not "install" properly and gave me the "sorry, can't do it, wanna look at my log?" routine. Now I can't figure out how to just get rid of the damn patch lol.

    So here is what I'm wanting to do, if possible:

    1. copy all of my homebrew apps to my computer somehow so that i can install them back onto my pre once I webosdoctor it. Is this even possible? if so how? I have some early early homebrew apps that I love but have since gone paid but I actually liked them better as beta versions.

    2. I want to start from scratch. I want to turn my pre back how it was seconds before I put any patches or preware on it (i.e. standard, stock webos, nothing fancy or changed).

    TL;DR Tell a noob how to change his messed up pre back into a "stock" pre and how he can backup his existing homebrew apps

    TL;DR Halp a nub

    TL;DR Hlp

    lol
  2. vel7wil's Avatar
    Posts
    42 Posts
    Global Posts
    488 Global Posts
    #2  
    Ok...heres what I did.....I went to the precetral site and then to the homebrew section...downloaded all the apps I used to the desktop. I then used the quick install to install them back onto my pre.....to include preware....so if I have to wipe my pre...I can re-install everything
  3. TwhiT's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
       #3  
    lol i wish i did that from the start, but i was swooned into using the over the air downloads and loved it lol. is there a repository of older versions of some apps? good advice vel7wil!
  4. TwhiT's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
       #4  
    ok can someone also tell me / show me the process on how to "re-virginize" my pre to new-out-of-the-box (but running current firmware) version?

Posting Permissions