Results 1 to 11 of 11
  1.    #1  
    I have searched and have not found an answer to this.

    Certain web sites will not let me log in. A password screen pops up and after I enter the information and hit "enter" the sign in screen pops up again or an error screen pops up.

    I sent an email to one webmaster and explained my problem, their response was "we don't support web OS".

    My question is...is there code or an outline you could send to websites to explain how to fix the log in problem for web OS?

    Or is there a fix for my phone "other than making it a iphone imitator"?

    I used to be able to sign in to these websites with my Palm 700p.
  2. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #2  
    Quote Originally Posted by NeilthePilot View Post
    I have searched and have not found an answer to this.

    Certain web sites will not let me log in. A password screen pops up and after I enter the information and hit "enter" the sign in screen pops up again or an error screen pops up.

    I sent an email to one webmaster and explained my problem, their response was "we don't support web OS".

    My question is...is there code or an outline you could send to websites to explain how to fix the log in problem for web OS?

    Or is there a fix for my phone "other than making it a iphone imitator"?

    I used to be able to sign in to these websites with my Palm 700p.
    I don't mean to sound condescending, but I've had no problem at all logging into quite a number of username and password protected websites from the Pre. Perhaps you're making a typo? Perhaps your username and/or password are case sensitive, and you're not accounting for that? Just a few thoughts since I haven't had any problem at all - please don't take any offense as it's not my intent - just trying to help....
  3.    #3  
    Thanks, but not the case, I have even typed and check each digit to make sure I wasn't double clicking. I have signed into many sites myself with no problem, but two (one of which I really need) don't recognize the log in. On gave me an error code that the webmaster said was a java script error. Mine or his I don't know.
  4. #4  
    mind if I ask what the websites are? And maybe you should delete your cookies and try again.
  5. #5  
    did you try the on screen button! i got one site that will not work when i hit the return key on the keyboard but dose works with the submint button on the screen
  6.    #6  
    One is my credit Union Navy Federal, the other is my work wings.usairways. I will try the cookie and on screen button
  7.    #7  
    Nope neither idea worked.
  8. #8  
    Navy Federal Credit Union works for me.
  9.    #9  
    OK the credit union Full site works for me, it was the mobi site.
  10.    #10  
    1.4 improved the problem a little. Before when I put in a password the password screen would just pop back up. Now the password screen disapears and the web page acts like it is loading (forever).
  11. #11  
    i am having the same problem. try kayak.com
    that site, and others, have told me that cookies are disabled. there are enabled in my preferences, however. i USED to be able to log into these sites. i dont know when the problem happened, but it was right around the time i got a new device and had to restore from backup.

Tags for this Thread

Posting Permissions