Results 1 to 2 of 2
  1.    #1  
    When I try to fill out forms or URLs in the WebOS browser, every time I type a lower case "i" followed by a period (i.), the browser converts this to an upper-case I with a period (I.). How can I stop this from happening? Is there a way I can turn off auto-spellcheck or auto caps?

    Teledon
  2. #2  
    A single backspace will convert the "I" back to an "i" and leave the period.

    The alternative would be to edit your auto-replace file so that the "I" is never capitalized automatically.
    Follow me on teh Twitterz

Posting Permissions