Results 1 to 6 of 6
  1. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
       #1  
    got my pre over 6mo ago and in store the rep selected Spanish as the language....not a big deal, i thought, since we easily changed it to English once the profile was all done and uploaded...

    but prob i have now is, any email notifications from Palm is in Spanish.... any way to change this somewhere back to English?

    didn't see anything on the Palm site when i logged in...

    thank ya
    Palm Pre (Sprint)
  2. #2  
    Have you tried launching the Regional Settings app and ensuring Language and Formats are both set to your native language?
  3. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
       #3  
    yes, thanks, tried it...no help....

    it's defin something that has to be changed on Palm's side....
    Palm Pre (Sprint)
  4. #4  
    Full reset didn't help? You could try WebOS Doctor. Both will wipe most of the phone
  5. #5  
    call sprint and have then change it over to english
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #6  
    Did you tried learning spanish? Lol

Posting Permissions