Results 1 to 6 of 6
  1. bengooch7's Avatar
    Posts
    21 Posts
    Global Posts
    23 Global Posts
       #1  
    post a link here in the forums that upon being clicked by the user will launch an app? I need to launch preware to fix a problem I have invloving a patch that messed my launcher up so I can't see my apps.

    is that possible?
    if so can someone do it for me, please?
  2. #2  
    Does your universal search still work? If so, just type 'Prew' and you should be able to launch Preware.

    I don't believe that a link in the browser can launch an app - other than Youtube, or Google Maps/Navi at this time.
    Follow me on teh Twitterz
  3. bengooch7's Avatar
    Posts
    21 Posts
    Global Posts
    23 Global Posts
       #3  
    no it doesn't. The links here on precentral's app gallery launch the app catalog...
  4. andymac85's Avatar
    Posts
    79 Posts
    Global Posts
    80 Global Posts
    #4  
    do what you have to do in webOS Quick Install
  5. Helidos's Avatar
    Posts
    791 Posts
    Global Posts
    810 Global Posts
    #5  
    Quote Originally Posted by Andymac85 View Post
    do what you have to do in webOS Quick Install
    If universal search is broke and the launcher he might not be able to turn dev mode on... Worth a shot though
  6. bengooch7's Avatar
    Posts
    21 Posts
    Global Posts
    23 Global Posts
       #6  
    Quote Originally Posted by helidos View Post
    If universal search is broke and the launcher he might not be able to turn dev mode on... Worth a shot though
    I never turned off devmode so I could still use WOSQI if I had to but I won't be at a computer until tomorrow.
    luckally, all the basic needs I had on my quick launch. Phone, text, email and internet.

    but if I could have a yes or no about my original question, that would at least put my hopes to rest...

Posting Permissions