Results 1 to 5 of 5
  1.    #1  
    Keep getting this error when trying to put patches on my new refurb pre
    Attached Images Attached Images
    Prē *********♥
    1Ghz
    Pixi *********♥
    Patched up
    (Gone)
    Now on a Samsung Epic
    *Creator of the best thread on precentral*

    RIP

  2.    #2  
    bump
    Prē *********♥
    1Ghz
    Pixi *********♥
    Patched up
    (Gone)
    Now on a Samsung Epic
    *Creator of the best thread on precentral*

    RIP

  3. #3  
    you need to run epr just in case there is leftover stuff from previous owner. just so you know the previous owner had webos quick installer lol or it looks like it anyways!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #4  
    Quote Originally Posted by glamisfanatic View Post
    Keep getting this error when trying to put patches on my new refurb pre
    First thing you should do on a refurb Pre is run full erase and webOS doctor.

    Last thing you should do before you give a Pre back to Sprint is run full erase and webOS doctor.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  5.    #5  
    I kind of like that it gave me some errors actually... I installed a theme and it had some errors installing some parts of it... It put in the things I wanted and left out some of the stuff I didnt really care for.. I was actually going to replace this refurb with another refurb because i was having an issue with my battery door. It kept opening up a little bit and the sprint guy couldn't fix it either so they ordered me another..but i guess from it being in my pocket all the time it fixed it self. I haven't been able to replicate the problem so maybe I will keep it
    Prē *********♥
    1Ghz
    Pixi *********♥
    Patched up
    (Gone)
    Now on a Samsung Epic
    *Creator of the best thread on precentral*

    RIP

Posting Permissions