Results 1 to 7 of 7
  1. Pardoe's Avatar
    Posts
    200 Posts
    Global Posts
    203 Global Posts
       #1  
    I royaly ****ed up my phone and now I cant go unto just charge or usb mode to doctor it
    I used webos repair utility to just clean up some left over stuff from patches I deleted and then it started saying that there is no such file in the webos doctor file and it said fixed anyways and just deleted it from the phone
    the top carrier string it just a white bar
    the messaging bubbles are white font from recived and sent is black
    none of my apps work
    does anybody know what to do?
    Once you are in Hell, Only the Devil can help you

    Click To See My Themes

    If you have any theme requests email me at Pardoe@live.com
  2. Pardoe's Avatar
    Posts
    200 Posts
    Global Posts
    203 Global Posts
       #2  
    ok putting it into usb mode does nothing for webos doctor
    Once you are in Hell, Only the Devil can help you

    Click To See My Themes

    If you have any theme requests email me at Pardoe@live.com
  3. #3  
    if you go to the top link in my signature it will help you out ok!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. Pardoe's Avatar
    Posts
    200 Posts
    Global Posts
    203 Global Posts
       #4  
    it didnt let me doctor it but its fine im just going to go demand a new one because im tired of these refurb phones
    Once you are in Hell, Only the Devil can help you

    Click To See My Themes

    If you have any theme requests email me at Pardoe@live.com
  5. #5  
    or you could set it back to factory buy doing a hard reset. sorry your having troubles
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #6  
    you could just do a full erase from the device. No webdr needed.

    last launcher page > Device info > reset options > Full erase.
    Achill3s' Palm Pre: Modded and patched to death!!
  7. #7  
    just hard reset the phone from the phones menu. If that doesn't work try webos doctor again i don't know why you are having these problems with webdoctor you don't need to set it to any mode, just run the program and follow the instructions, it just tells you to plug in the cable to the phone and thats it.

Posting Permissions