Results 1 to 10 of 10
  1.    #1  
    I have done some searching through the site and patch forums. Not sure if this is the right place to ask this. But what can be done about the alert while on a call. I used to have the patch, but that did not work. I thought the new webos update did something about, because it shows the volume decrease, but I still here the noise.

    Please help, it is anoying

    Thanks
  2. #2  
    +1
  3. toburg's Avatar
    Posts
    85 Posts
    Global Posts
    88 Global Posts
    #3  
    Have you tried installing the "no alert during call" patch? It's under the phone patches. I just installed it so I'm not 100% sure it works (yet).
  4. #4  
    Quote Originally Posted by toburg View Post
    Have you tried installing the "no alert during call" patch? It's under the phone patches. I just installed it so I'm not 100% sure it works (yet).
    It doesn't work (at least it didn't for me.) Somewhere during one of the updates Palm switched the email / sms from a notification sound to a ringtone sound (or something like that.) The patch worked one day and then didn't after the update.
  5. toburg's Avatar
    Posts
    85 Posts
    Global Posts
    88 Global Posts
    #5  
    Quote Originally Posted by cdbillups View Post
    It doesn't work (at least it didn't for me.) Somewhere during one of the updates Palm switched the email / sms from a notification sound to a ringtone sound (or something like that.) The patch worked one day and then didn't after the update.
    Installed the patch the other day and was interrupted with an incoming text while on a call. Back to square one.
    Last edited by toburg; 02/05/2010 at 07:39 AM. Reason: Update
  6. #6  
    This patch use to work but doesn't anymore. This should have been standard functionality from day-one. It's completely embarrassing and unprofessional to have the phone make such loud noises when on a call.

    I sent in Feedback to Palm requesting them to add a phone preference that turns off notifications during a call. I recommend you all do the same. Feedback & Feature Requests | Palm USA. It really does make a difference.

    Some functionality that came out in updates included some of the stuff I sent in feedback about. I'm not so dense that I believe I single handily made the difference but obviously there were enough people, including myself, requesting the functionality. This could be included in a future update.

    Until then, maybe one of the geniuses over at WebOSinternals will fix the patch. Those guys rock!
  7. #7  
    works great for me so far!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #8  
    i found it use to work intill update 1.352 was install now not working . if its working for you what frimware etc are you using?
  9. msb113's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
    #9  
    Not working for me either since the last update... Its a great patch when it works!
  10. #10  
    Still works on my Sprnt Pre.

Tags for this Thread

Posting Permissions