Results 1 to 4 of 4
  1.    #1  
    I have tried everything i can find on this website/forum to get the webos quickinstall to work properly. After MANY troubleshooting steps I've determined that the WebOS Doctor .jar file is corrupt according to both 7-Zip and WinRAR. Trying to extract the Novacom installer does not work as the entire file is corrupted. I have tried to download the WebOS Doctor file multiple times using the QuickInstall .jar file and manually from this website. Always the file shows up as corrupted and refuses to run the Novacom installer file. Without this novacom install the QuickInstall will NOT recognize my Pre. I am running XP. Any help with this would be greatly appreciated.
  2. #2  
    ok then . go ahead and delet everything you have and re download the webos quick installer then the webdoctor when it asks you too, oh and the novacom driver . then try again. also what are you running on your computer ?? windows what?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3.    #3  
    Done that already. 3 times. No resolution. I am running XP Pro.
  4. #4  
    ok reboot your computer and try it again if not tell me what errors your getting and did you follow the directions exactly from the forum thread for webos quick install ? also i have a copy of novacom driver i can send you if you want to try it .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions